Mobile menu

Wordfast changes keyboard from IT to EN
Thread poster: Giorgia P
Giorgia P
Local time: 02:09
English to Italian
+ ...
Jul 30, 2004

Almost any time I enter a new segment, the language setting of the keyboard changes from IT to EN. It only takes a few seconds to change it again (through the icon on the bar), however it is annoying and time-wasting, seen that I have to do it almost every time I pass to a new segment, as I said. The language setting in the programme is fine. I was suggested to disinstalla the EN keyboard, but apparently I can't do it. Any ideas on how I can avoid this problem?
Thank you for support.

Direct link Reply with quote

Harry Bornemann  Identity Verified
English to German
+ ...
Deinstall the EN keyboard Jul 30, 2004

It must be possible. In German Win XP you can do it under:
Systemsteuerung/Regions- und Sprachoptionen/Textdienste und Eingabesprachen/Details
You can probably find the topic by searching for the Italian word for keyboard in your Windows help system (go to your desktop and hit F1).

Direct link Reply with quote
Diplom-Übersetzerin Elisabeth John  Identity Verified
Local time: 02:09
English to German
Deactivate "automatically detect languages" or delete unwanted keyboards Jul 30, 2004

Check if you have deactivated "automatically detect languages" - that's under Tools|Language (or, if you’re working with an older Word version, it’s "Auto-keyboard switching" under Tools|Options|Edit that has to be deactivated). Another setting that might cause trouble is a hotkey defined for input locales in Windows. You find that under control panel|regional options on the languages tab (Details) - simply delete any unwanted keyboards there.


Direct link Reply with quote

Simon Mountifield  Identity Verified
Local time: 02:09
French to English
Language bar Jul 30, 2004

I had exactly the same problem earlier in the week and the only way that I got round the problem was by "deleting" the EN setting. If I remember correctly, I right-clicked on the EN symbol in the bar and then chose something like Settings from the context-sensitive menu.

You should then see a dialogue box (Settings tab) with "Services installed" in the middle. Select the English keyboard and click on Delete. That's what I did and I haven't had any problems since!!

Good luck,


Direct link Reply with quote

Jerzy Czopik  Identity Verified
Local time: 02:09
Member (2003)
Polish to German
+ ...
Your problem are not additional keyboards or Wordfast Jul 30, 2004

Your problem is under high probability caused by the settings of your Word document.
The language of the document is almost surey set to English, and as Word by default switches the keyboard to the language of your document, this is simply what it does - and it is good so.
In such case you do not need to deinstall anything or change any settings. What you should do (and it is what anybody should do, translating a file from one language to another - it wonders me really, why so few are aware of this) is to change the languages in your document styles - at least in the Standard style. Otherwise you will get problems with special characters, such as Polish for example.


Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Wordfast changes keyboard from IT to EN

Advanced search

Translation news related to Wordfast

Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »

All of
  • All of
  • Term search
  • Jobs