Mobile menu

Pages in topic:   [1 2] >
Keyboard problems with Wordfast - HELP!
Thread poster: flaviofbg

flaviofbg
Spain
Local time: 23:00
Spanish to Italian
+ ...
Nov 2, 2004

Dear friends,

I am doing my first translation with Wordfast, from English into Spanish. I have followed all the basic instructions and it seems to work just fine, but...

As I am translating the segments, when I begin certain segments (randomly, it seems), the keyboard becomes "crazy" and characters seems to be misplaced, as if I were typing on an English keyboard instead of my Spanish keyboard. This is very disturbing, because I have to insert accents, inverted ¿? etc. manually, and this slows the translation process down very much.

As suggested by the manual, I turned off Word's automatic language recognition, but still some segment already start as if I had an English keyboard, and other segments work perfectly.

I am desperate

Flavio


Direct link Reply with quote
 

Gerard de Noord  Identity Verified
France
Local time: 23:00
Member (2003)
German to Dutch
+ ...
Disable the keyboard shortcuts Nov 2, 2004

From the Wordfast manual:

"If some shortcuts do not respond any more, the major causes are:

• A problem with permanent shortcuts assignments. Use Ms-Word's View menu, then "Toolbars/Customise/Keyboard/Reset all" to reset your shortcuts to default values.
• Another template (see Tools/Templates & Add-ins) is active and uses the same shortcut.
• Make sure this shortcut was not accidentally re-assigned in Wordfast/Setup/Keys.
• Another application (like a virtual screen driver) uses the same shortcut.
• Many translators have multiple keyboards (usually, the language code is visible in the taskbar and the system uses an Alt combination to toggle keyboards). If this is the case, in Windows, use the Control panel, then "Keyboard", then look at the shortcuts used to change keyboard: turn them off (this is recommended since keyboards are better changed with the mouse, willingly) or adapt them. Keyboard-changing shortcuts that work in combination with the Alt key interfere with Wordfast."

I guess the last solution will help you.

Regards,
Gerard


Direct link Reply with quote
 

flaviofbg
Spain
Local time: 23:00
Spanish to Italian
+ ...
TOPIC STARTER
Shortcuts work finely... Nov 2, 2004

My problem is using accents and Spanish characters - Wordfast apparently changes my keyboard virtually to an English keyboard randomly, on some segments (not all).



Flavio


Direct link Reply with quote
 
Antonella Andreella  Identity Verified
Italy
Local time: 23:00
German to Italian
+ ...
Source text Nov 2, 2004

Dear Flavio,

it might depend on the source file you're translating and not from Wordfast... just an idea.


Antonella


Direct link Reply with quote
 

Simon Mountifield  Identity Verified
Local time: 23:00
French to English
Some suggestions... Nov 2, 2004

Hi Flavio,

Yes, I encountered this problem as well some time ago.

First of all, click on Options in the Tools menu (in Word) and select the Edit tab and make sure that the box is unchecked for the Automatically change keyboard option.

If that doesn't work, my solution was to click on the keyboard language symbol in the system tray (I think it says EN). You should then come across the languages configured for your keyboard (probably EN and SP in your case). What I then did was to delete the offending language, leaving just the language I wanted. In my case, it worked a treat.

Good luck,

Simon


Direct link Reply with quote
 

flaviofbg
Spain
Local time: 23:00
Spanish to Italian
+ ...
TOPIC STARTER
Thank you! Nov 2, 2004

Dear Supersim,

I checked what you suggested. I have that box already unchecked in Tools/Options/Edit, so I guess the problem was the keyboard language bar - I have Spanish (traditional), Spanish (international) and English (American). I have deleted the latter. I hope this solves the problem Will be able to tell as soon as I have to translate again with Wordfast

I like Wordfast very much. Looks very fast indeed

Merci!

Flavio


Direct link Reply with quote
 

Angela Blum
Spain
Local time: 23:00
English to Spanish
+ ...
same problem with keyboard Nov 3, 2004

Flavio Ferri Benedetti wrote:

Dear Supersim,

I checked what you suggested. I have that box already unchecked in Tools/Options/Edit, so I guess the problem was the keyboard language bar - I have Spanish (traditional), Spanish (international) and English (American). I have deleted the latter. I hope this solves the problem Will be able to tell as soon as I have to translate again with Wordfast

I like Wordfast very much. Looks very fast indeed

Merci!

Flavio


Dear Flavio,
I have the same problem than you. My keyboard becomes crazy when I open a segment. I've used Wordfast for some months and this is the first time that it happens to me.
I've checked the Tools options and the box "Change automatically language keyboard" is disabled. And I've deleted English (American) in keyboard language bar, but it doesn't work.
Now, I have Spanish (traditional)and Spanish (international)in keyboard tool bar. When I start the translation with Spanish (tradicional),things go well with the word document, but if I open Internet Explorer at the same time keys are changed. Then, if I change to Spanish (international), there is no problem with Internet but keys go wrong with wordfast translation.
Any idea?
Thanks,


Direct link Reply with quote
 

flaviofbg
Spain
Local time: 23:00
Spanish to Italian
+ ...
TOPIC STARTER
Alas, I think we have the same problem :( Nov 4, 2004

ablum_tr wrote:
When I start the translation with Spanish (tradicional),things go well with the word document, but if I open Internet Explorer at the same time keys are changed. Then, if I change to Spanish (international), there is no problem with Internet but keys go wrong with wordfast translation.
Any idea?
Thanks,


Hola!

Looks like we have the same problem.

Can't we contact the program creator or someone? I think this is an important bug to be solved... or maybe we are just missing the solution!

HELP!!!

Flavio


Direct link Reply with quote
 

Angela Blum
Spain
Local time: 23:00
English to Spanish
+ ...
I get a temporay solution Nov 5, 2004

Hi, Flavio

I've have disabled Spanish (traditional) in tool bar and now, I've just the Spanish International one . It works, the keyboard is OK in all aplications. The negative effect is that my keyboard toolbar is gone, I don't know where or why. I supposed it can be recovered in someway. Maybe it's not the final solution, but at least, it works for the moment.
Hope it helps.

Regards
Ángela


Direct link Reply with quote
 

flaviofbg
Spain
Local time: 23:00
Spanish to Italian
+ ...
TOPIC STARTER
Gracias Ángela Nov 5, 2004

Thank you, Ángela! Will do that now. I don't think it will be a problem not to have Spanish Traditional - Internacional should be enough.

Thanks!

Flavio


Direct link Reply with quote
 
Antonella Andreella  Identity Verified
Italy
Local time: 23:00
German to Italian
+ ...
Help with keyboard please Nov 8, 2004

Hi all,

I'm having the same problem here I've already tried what you all suggested to Flavio but it doesn't work.
I've also checked Wordfast Manual but apart from the shortctus sections I didn't find any solution.

Any ideas?

Thanks in advance
Antonella


Direct link Reply with quote
 
Antonella Andreella  Identity Verified
Italy
Local time: 23:00
German to Italian
+ ...
A bit slow Nov 8, 2004

Hi all,

slowly, but I got it too...
Here it is in Windows XP:
Control Panel > Regional and Language Options > Language> > Details
and there I removed the En keyboard and kept only the Italian one.

Regards
Antonella


Direct link Reply with quote
 

flaviofbg
Spain
Local time: 23:00
Spanish to Italian
+ ...
TOPIC STARTER
This should work! Nov 8, 2004

Antonella Andreella wrote:

Hi all,

slowly, but I got it too...
Here it is in Windows XP:
Control Panel > Regional and Language Options > Language> > Details
and there I removed the En keyboard and kept only the Italian one.

Regards
Antonella


Great, Antonella! This should work!

Flavio


Direct link Reply with quote
 

Torhild Øien
Local time: 23:00
Swedish to Norwegian
+ ...
Coming across this solution was a great help Nov 10, 2004

I had exactly the same problem in Norwegian. I have sent a message with this solution to the Yahoo Wordfast group as well. Thank you an awful lot! (How come Trados is so much easier to tackle in this respect... Perhaps Wordfast is better after the initial phase!)

Regards,
Torhild


Direct link Reply with quote
 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Keyboard problems with Wordfast - HELP!

Advanced search


Translation news related to Wordfast





LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs