Mobile menu

Office 2003 with WF v.422: keyboard and mouse problems
Thread poster: xxx
xxx
Spanish to English
+ ...
Nov 23, 2004

I wonder if anyone can help me here. I keep having problems with using Outlook whilst I'm working on a document in Word with Wordfast. What happens initially is that I cannot delete any text without Outlook thinking that I am closing the window. What's worse, however, is that very soon the mouse stops working as well. It is as iff the keyboard and mouse have all been reset. The only solution at this point seems to be completely closing down the computer (restart seems not to work), and then switching on again. Even when it is not this bad, Outlook certainly can't be used efficiently if I have wordfast open.

Has anyone come across this sort of problem? The funny thing is, having read some earlier forums, I decided to try looking for the normal.dot file to remove it and restart Word, but I don't find it anywhere!!

Any help hugely appreciated! I really don't want to have to shut down what I'm working on every time I send an email, and I'm a little bit concerned about the mouse etc being apprently reset.

Thanks in advance for any thoughts.


Direct link Reply with quote
 
Marek Daroszewski (MrMarDar)  Identity Verified
Local time: 23:00
English to Polish
+ ...
Disable Word to manage e-mails Nov 23, 2004

I am not sure if this helps, but possibly Outlook is starting/messing up Word whenever you are reading/writing an e-mail.

I would try to disable this option in Outlook by going to Tools --> Options (in Outlook)
in the Options box find the tab with "Mail Format" and uncheck "Use MS Word to edit e-mails" "Use MS Word to read e-mails in RTF format" (mind you, the actual names of tabs and check-boxes could differ - I don't have an English version of Outlook to check them).

This should disable Outlook to interfere with Word and could solve the problem.

HTH
Marek


Direct link Reply with quote
 

Gerard de Noord  Identity Verified
France
Local time: 23:00
Member (2003)
German to Dutch
+ ...
Don't use Word as your e-mail editor Nov 23, 2004

This is a known problem. The best (and currently the only) solution is to use Outlook's own editor to write your e-mail.

Regards,
Gerard


Direct link Reply with quote
 
xxx
Spanish to English
+ ...
TOPIC STARTER
Thanks Gerard Nov 23, 2004

Thanks Gerard, I didn't realise that.

Is this why everything else jams up then? After a while I find that the mouse stops working on anything. Also, is it strange that my normal.dot file doesn't appear to be anywhere??


Direct link Reply with quote
 

Gerard de Noord  Identity Verified
France
Local time: 23:00
Member (2003)
German to Dutch
+ ...
I take it you have administrator rights for your PC... Nov 23, 2004

Enable Show hidden files and folders on the View tab of Folder Options in My Computer.

Regards,
Gerard


Direct link Reply with quote
 

Sarah Brenchley  Identity Verified
Local time: 23:00
Spanish to English
+ ...
Solution Nov 23, 2004

I had the same probelm before a firend helped me out.
What you have to do is:
uncheck the Protect delimiters.. checkbox in Wordfast/Setup/Keys.

Then you can use outlook as normal.
Best wishes,
Sarah.


Direct link Reply with quote
 
xxx
Spanish to English
+ ...
TOPIC STARTER
Thanks again.... Nov 23, 2004

....as you may or may not have figured out, I've fairly recently moved from a Mac to a Windows XP system and some of the things that are obvious to most prove not to be to me!

I've found it now. Thanks for your patience.

In case it is of any use to anyone, I've just been informed by another colleague that unchecking the Protect delimiters.. checkbox in Wordfast/Setup/Keys resolves the Outlook problem. A quick test here seems to confirm that to be the case on my machine.

All the best

Iain


Direct link Reply with quote
 
xxx
Spanish to English
+ ...
TOPIC STARTER
Thanks everyone,..... Nov 24, 2004

.....the problem seems to be resolved.

All the best


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Office 2003 with WF v.422: keyboard and mouse problems

Advanced search


Translation news related to Wordfast





Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs