Mobile menu

Can't get rid of gray/ green background
Thread poster: LisaR

LisaR  Identity Verified
United States
Local time: 03:44
Spanish to English
+ ...
Dec 27, 2004

I had some difficulties during the translation, ie the program just closed on me a few times. I made corrections to the translation, and now in the supposedly finished document I have 2 or 3 segments that are gray or green (as when in the translation mode).

How do I get rid of the gray/green background color for these segments?


Direct link Reply with quote
 

LeoMedina
Brazil
Local time: 06:44
English to Portuguese
+ ...
Formatting Dec 27, 2004

LisaR wrote:

I had some difficulties during the translation, ie the program just closed on me a few times. I made corrections to the translation, and now in the supposedly finished document I have 2 or 3 segments that are gray or green (as when in the translation mode).

How do I get rid of the gray/green background color for these segments?


Hi Lisa,

It seem to me that it is just a matter of formatting. Select the segments with gray or green background, then click on the style drop-down menu, and finally on Normal. That should do the trick.

I hope this helps.

Leo


Direct link Reply with quote
 

Bilingualduo  Identity Verified
Italy
Local time: 09:44
English to Italian
+ ...
Segment still open? Dec 27, 2004

When you say "supposedly finished document", I presume you mean you've finished translating it (and not that you have cleaned it up? If this is so, it sounds as though some segments were left open during the crashes you mention.
Go back and open the segment with the coloured backgroud and open it to translate it again (ALT +down). Then end the WordFast translation session and re-index the TM. Do the same with the other coloured parts. This should solve the problem.
Good luck.
Bambi


Direct link Reply with quote
 
Kimmy
Local time: 18:44
Italian to English
+ ...
This happened to me too but Mar 3, 2005

Bilingualduo wrote:

When you say "supposedly finished document", I presume you mean you've finished translating it (and not that you have cleaned it up? If this is so, it sounds as though some segments were left open during the crashes you mention.
Go back and open the segment with the coloured backgroud and open it to translate it again (ALT +down). Then end the WordFast translation session and re-index the TM. Do the same with the other coloured parts. This should solve the problem.
Good luck.
Bambi


the segment was still blue/grey after Alt+down!

I did what leo suggested and it went back to normal!

Thanks

Kim


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Can't get rid of gray/ green background

Advanced search


Translation news related to Wordfast





Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs