Mobile menu

Can't get rid of gray/ green background
Thread poster: LisaR

LisaR  Identity Verified
United States
Local time: 07:00
Spanish to English
+ ...
Dec 27, 2004

I had some difficulties during the translation, ie the program just closed on me a few times. I made corrections to the translation, and now in the supposedly finished document I have 2 or 3 segments that are gray or green (as when in the translation mode).

How do I get rid of the gray/green background color for these segments?


Direct link Reply with quote
 

LeoMedina
Brazil
Local time: 08:00
English to Portuguese
+ ...
Formatting Dec 27, 2004

LisaR wrote:

I had some difficulties during the translation, ie the program just closed on me a few times. I made corrections to the translation, and now in the supposedly finished document I have 2 or 3 segments that are gray or green (as when in the translation mode).

How do I get rid of the gray/green background color for these segments?


Hi Lisa,

It seem to me that it is just a matter of formatting. Select the segments with gray or green background, then click on the style drop-down menu, and finally on Normal. That should do the trick.

I hope this helps.

Leo


Direct link Reply with quote
 

Bilingualduo  Identity Verified
Italy
Local time: 13:00
English to Italian
+ ...
Segment still open? Dec 27, 2004

When you say "supposedly finished document", I presume you mean you've finished translating it (and not that you have cleaned it up? If this is so, it sounds as though some segments were left open during the crashes you mention.
Go back and open the segment with the coloured backgroud and open it to translate it again (ALT +down). Then end the WordFast translation session and re-index the TM. Do the same with the other coloured parts. This should solve the problem.
Good luck.
Bambi


Direct link Reply with quote
 
Kimmy
Local time: 21:00
Italian to English
+ ...
This happened to me too but Mar 3, 2005

Bilingualduo wrote:

When you say "supposedly finished document", I presume you mean you've finished translating it (and not that you have cleaned it up? If this is so, it sounds as though some segments were left open during the crashes you mention.
Go back and open the segment with the coloured backgroud and open it to translate it again (ALT +down). Then end the WordFast translation session and re-index the TM. Do the same with the other coloured parts. This should solve the problem.
Good luck.
Bambi


the segment was still blue/grey after Alt+down!

I did what leo suggested and it went back to normal!

Thanks

Kim


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Can't get rid of gray/ green background

Advanced search


Translation news related to Wordfast





CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs