Backspace in Wordfast segments
Thread poster: Erica Sarnataro

Erica Sarnataro  Identity Verified
Local time: 16:58
English to Italian
+ ...
Jan 19, 2005

Sometimes, when typing in an open WF segment, I have to press the backspace button and then the new letter button twice to resume typing. Anybody knows whether it depends on some shortcuts and/or settings?
It's quite annoying!
Thanks

[Edited at 2005-01-20 08:45]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Backspace in Wordfast segments

Advanced search


Translation news related to Wordfast





SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs