Wordfast doesn't recognize matches
Thread poster: Conrado Portugal

Conrado Portugal
Germany
Local time: 00:57
German to Spanish
+ ...
Feb 25, 2005

Hi there,

I don't know what is wrong with my Wordfast. After having successfully installed the programme in my two computers, I started translating. However, I noticed that the programm doesn't recognize any matches, not even 100 matches and not in any of my PCs. Did this happen to some of you already? Any help? Thank a lot

Conrado


Direct link Reply with quote
 

Graciela Carlyle  Identity Verified
United Kingdom
Local time: 23:57
English to Spanish
+ ...
is the TM active? Feb 25, 2005

Hi Conrado,

Make sure you have the TM active (ticked, in WF options).

Have you done some translation before of the same phrases you expect to get as 100% matches, with WF?

If you have, try reorganising.

HTH,
Grace.


Direct link Reply with quote
 

Yelena.  Identity Verified
United Kingdom
Local time: 23:57
English to Russian
+ ...
I had the same problem Feb 25, 2005

Sometimes reorganising a TM helps. However, I had a particular problem with RU-EN translations when no matches or wrong matches were recognised. I haven't found a complete solution to that one and just stopped using Wordfast for RU-En, while it works fine for EN-RU.

Direct link Reply with quote
 

Heinrich Pesch  Identity Verified
Finland
Local time: 01:57
Member (2003)
Finnish to German
+ ...
Try first to reorganize the TM Feb 25, 2005

Press Alt + End and reorganize the current TM (Service).
This usually helps.
Regards
Heinrich


Direct link Reply with quote
 

Conrado Portugal
Germany
Local time: 00:57
German to Spanish
+ ...
TOPIC STARTER
I tried... Feb 25, 2005

Heinrich Pesch wrote:

Press Alt + End and reorganize the current TM (Service).
This usually helps.
Regards
Heinrich




Hi Heinrich and Graciela,


yes, I tried that. The TM is active and I tried reorganizing. I even installed WF again but it doesn't help.
It was the first translation that I wanted to do with WF's help but although there were matches the programme didn't recognize them. I wrote myself some sentences with repetitions just to be sure and WF doesn't recognize matches at all....(??)


Direct link Reply with quote
 

Graciela Carlyle  Identity Verified
United Kingdom
Local time: 23:57
English to Spanish
+ ...
it's very strange... Feb 25, 2005

conrado portugal wrote:
doesn't recognize matches at all....(??)


This might be a stupid question, but just in case...
did you create a new TM, with source and target language codes, saved it when prompted with a name of your choice and made sure it was ticked to make it active?

Best regards,
Grace.


Direct link Reply with quote
 

Conrado Portugal
Germany
Local time: 00:57
German to Spanish
+ ...
TOPIC STARTER
absolutely Feb 25, 2005

Graciela Carlyle wrote:

conrado portugal wrote:
doesn't recognize matches at all....(??)


This might be a stupid question, but just in case...
did you create a new TM, with source and target language codes, saved it when prompted with a name of your choice and made sure it was ticked to make it active?

Best regards,
Grace.




Yepp, Graciela, I certainly did....that's why I can't understand what's wrong.....in both computers: desktop and laptop (!)


Direct link Reply with quote
 

Gordon Adam  Identity Verified
Spain
Local time: 23:57
German to English
+ ...
Wordfast matches Ger/Port Jun 12, 2005

I, too, am new to WF, but have found the following:
Perhaps your prob has to do with the lang pair. I do Span>Eng, Ger>Eng, so assume Port is like Spanish. The sentence structure in Span+ Eng is similar but completely different to German. Eg: in Ger, the verb may come at the end, with various subordinate clauses / encapsulated phrases long before it, but a decent rendering in Eng requires the verb fairly near the beginning, so of course, there is really no correspondence between the last Ger (original)word and your translation. In fact, I am finding that Wordfast's desire to feed me little segments of Ger, makes me sometimes write "bitty" Eng, when it really ought to flow more smoothly. Often, I end up putting a space in a segment (to stop WF crashing) even tho' the Ger original has a verb in it. Obviously, this means that next time round, the memory may find a correspondence between 2 phrases which are not linguistically related. Curiously, I have also found that Paragraph headings ("Vorteile für Studenten"), where the word Studenten appears for the nth time are not laways recognised, either. Maybe I am not entirely au fait with the prog yet (!).


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Wordfast doesn't recognize matches

Advanced search


Translation news related to Wordfast





PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs