Mobile menu

Wordfast toolbar does not appear
Thread poster: FREDERICA

FREDERICA  Identity Verified
Local time: 07:38
English to Greek
+ ...
Mar 1, 2005

I was one of the people who purcahsed Wordfast v.3.35x from a group buy in February. Although the installation was successful, the Wordfast icons appear only in the Wordfast installation file and nowhere else. I have tried getting them from the VIEW menu as the istructions say but with no success. Could anyone tell me what else I can do?
Thanks a lot Maria-Frederica

[Subject edited by staff or moderator 2005-03-01 11:46]


Direct link Reply with quote
 

Magda Dziadosz  Identity Verified
Poland
Local time: 06:38
Member (2004)
English to Polish
+ ...
Moved the topic Mar 1, 2005

...to the Wordfast support forum.
Could you be more specific about your problem? Does it mean that there is no Wordfast toolbar in Word after installation?
Magda


Direct link Reply with quote
 

Heinrich Pesch  Identity Verified
Finland
Local time: 07:38
Member (2003)
Finnish to German
+ ...
3.35?? Mar 1, 2005

As far as I know versions 3.xx are completely outdated. In any case the last version ist something like 5.x, I myself still use 4.22.
Got to wordfast.net and get the newest version.
Search the Folder, where your normal.dot file resides and copy the file wordfast.dot into this location. Start Wort. The Wordfast toolbar with the green icon should appear.
Regards
Heinrich


Direct link Reply with quote
 

Deborah Shannon  Identity Verified
Germany
Local time: 06:38
Member (2002)
German to English
Could be security settings Mar 1, 2005

[quote]FREDERICA wrote:

Hi Maria-Frederica,

I wonder if your MS-Word security is too strict - did you go through the process of lowering "Macro Security" settings and setting VBA project to Trusted?

All the best, Deborah

[Edited at 2005-03-01 14:41]


Direct link Reply with quote
 

FREDERICA  Identity Verified
Local time: 07:38
English to Greek
+ ...
TOPIC STARTER
Yes, precisely Mar 1, 2005

Magda Dziadosz wrote:

...to the Wordfast support forum.
Could you be more specific about your problem? Does it mean that there is no Wordfast toolbar in Word after installation?
Magda


Direct link Reply with quote
 

FREDERICA  Identity Verified
Local time: 07:38
English to Greek
+ ...
TOPIC STARTER
I have already done that. Mar 1, 2005

[quote]Deborah Shannon wrote:

FREDERICA wrote:

Hi Maria-Frederica,

I wonder if your MS-Word security is too strict - did you go through the process of lowering "Macro Security" settings and setting VBA project to Trusted?

All the best, Deborah

[Edited at 2005-03-01 14:41]


Direct link Reply with quote
 

Deborah Shannon  Identity Verified
Germany
Local time: 06:38
Member (2002)
German to English
Are you certain that Wordfast.dot Mar 1, 2005

... in the same folder as your Normal.dot template?

Is Wordfast even listed in the list of toolbars under View/Toolbars?

Just trying to understand what the problem could be

All the best, Deborah


Direct link Reply with quote
 

FREDERICA  Identity Verified
Local time: 07:38
English to Greek
+ ...
TOPIC STARTER
No, I'm not sure Mar 1, 2005

No, I'm not sure if it's the same folder and, to be honest, I don't know how to ckeck. Wordfast is not listed in the list of toolbars. Thanks for trying to help. I appreciate it. I've had this tool for some time now and all I can do is rattle my brain as to how to get it working.

Deborah Shannon wrote:

... in the same folder as your Normal.dot template?

Is Wordfast even listed in the list of toolbars under View/Toolbars?

Just trying to understand what the problem could be

All the best, Deborah


Direct link Reply with quote
 

Graciela Carlyle  Identity Verified
United Kingdom
Local time: 05:38
English to Spanish
+ ...
starting from scratch Mar 1, 2005

Hi Maria-Frederica,

This method should be bullet-proof.
Open Word and go to Tools - Options - File Locations
Take note of the folder that says Startup (that's the folder where wordfast.dot should be saved).
Now close Word and go to that folder. You might need to set "show hidden files&folders" in windows.
If wordfast.dot is not there, do a search for it (it must be somewhere!) and delete it as well as wordfast.cfg and wordfast.ini if present.
Now copy wordfast.dot from the zip file you downloaded in that Startup folder.
Restart Word and if the toolbar is not visible at least it should appear in the list of toolbars where you can tick it to make it active.

Hope this helps,
Grace.


Direct link Reply with quote
 

FREDERICA  Identity Verified
Local time: 07:38
English to Greek
+ ...
TOPIC STARTER
Thank you Mar 1, 2005

That worked!!!! Hurray!! Finally!
After trying it three times, it finally worked.
Thank you ever so much Grace. You saved me from a lot of anger and frustration. Not to mention the money I paid for it.
Thanks again.
Maria-Frederica
Graciela Carlyle wrote:

Hi Maria-Frederica,

This method should be bullet-proof.
Open Word and go to Tools - Options - File Locations
Take note of the folder that says Startup (that's the folder where wordfast.dot should be saved).
Now close Word and go to that folder. You might need to set "show hidden files&folders" in windows.
If wordfast.dot is not there, do a search for it (it must be somewhere!) and delete it as well as wordfast.cfg and wordfast.ini if present.
Now copy wordfast.dot from the zip file you downloaded in that Startup folder.
Restart Word and if the toolbar is not visible at least it should appear in the list of toolbars where you can tick it to make it active.

Hope this helps,
Grace.


[Edited at 2005-03-01 22:18]


Direct link Reply with quote
 
bozhana  Identity Verified
Canada
Local time: 00:38
English to Bulgarian
+ ...
Same problem Mar 2, 2005

I had the same problem and tried several times. Finally, I just restarted Word after having done everything in the instructions and the toolbar appeared. Good Luck! Bozhana

Direct link Reply with quote
 
Jacob de Wilde  Identity Verified
Local time: 21:38
Dutch to English
Solution in WF site Jan 14, 2013

Go to

http://www.wordfast.net/index.php?whichpage=knowledge&Task=view&questId=185&catId=21

where it says

Problem: When using Word 2010, in some situations, Wordfast may fail to add its toolbar to the QAT, or that toolbar may disappear at some stage. It is possible to restore the missing toolbar without having to reinstall Wordfast.


Direct link Reply with quote
 

Dominique Pivard  Identity Verified
Local time: 07:38
Finnish to French
Disabled items Jan 14, 2013

Jacob de Wilde wrote:
Go to
http://www.wordfast.net/index.php?whichpage=knowledge&Task=view&questId=185&catId=21
where it says
Problem: When using Word 2010, in some situations, Wordfast may fail to add its toolbar to the QAT, or that toolbar may disappear at some stage. It is possible to restore the missing toolbar without having to reinstall Wordfast.

The above applies to newer versions of Word (2007 and later), when the 2nd toolbar (the one with blueish icons in the Quick Access Toolbar) is missing.

Sometimes, both toolbars are missing, in which case the relevant KB article is this one:

http://www.wordfast.net/?kb=146-21


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Wordfast toolbar does not appear

Advanced search


Translation news related to Wordfast





memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs