Mobile menu

removal of delimiters
Thread poster: Olga Bobrowska - Braccini

Olga Bobrowska - Braccini  Identity Verified
Switzerland
Local time: 12:01
Italian to Polish
+ ...
Mar 1, 2005

I have received a document with all wordfast delimiters. It looks like a regular wordfast bilingual document but the "target" fields are obviously empty.
I was told, it has been accidentally opened with wordfast and saved.
Do you know how to remove all the delimiters without damaging the document?
I had idea to use the copy source command in order to obtain a regular bilingual document and to perform the clean up operation , but the document is too long...

Any hints?
Thank you in advance
Olga


Direct link Reply with quote
 

Graciela Carlyle  Identity Verified
United Kingdom
Local time: 11:01
English to Spanish
+ ...
back to source Mar 1, 2005

Hi Olga,

At nearly the end of the manual there is a simple procedure to go back to source (using Find/Replace).

Anyway, I think it is the person's that provided you with the file task to do it.
AFAIK, the file cannot be *accidentally* segmented just by opening it. In fact, files cannot be opened with Wordfast; they are opened with Word and then you make WF active.

Cheers,
Grace.


Direct link Reply with quote
 

Olga Bobrowska - Braccini  Identity Verified
Switzerland
Local time: 12:01
Italian to Polish
+ ...
TOPIC STARTER
removing delimiters Mar 1, 2005

Hello Grace,
THANKS FOR YOUR ANSWER.
I found the passage in the manual you spoke me about and I tried, but it doesnt't work very well. When I'm going to file/print preview, I can see that the document is blank....
(i.e only not translatables parts as photos, figures are visible, but not the text! )
Why???
Olga


Direct link Reply with quote
 

Graciela Carlyle  Identity Verified
United Kingdom
Local time: 11:01
English to Spanish
+ ...
hidden text? Mar 1, 2005

olga75 wrote:
When I'm going to file/print preview, I can see that the document is blank....
(i.e only not translatables parts as photos, figures are visible, but not the text! )
Why???
Olga

Hi Olga,

Did you remember to set the replacement format to "not hidden"?

from manual:
Find what (what the manual says - the text wouldn't go through here!)
Replace with \2
Use Wildcards
Set the replacement font format to "not hidden" (check, then uncheck, the "Hidden" checkbox).
The only limitation is, make sure source segments do not contain hidden text. But they rarely do.
end quote from manual

Hope this helps,
Grace.


[Edited at 2005-03-01 17:12]

[Edited at 2005-03-01 17:13]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

removal of delimiters

Advanced search


Translation news related to Wordfast





PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs