Mobile menu

Keyboard switching problem
Thread poster: rollcow
rollcow
Local time: 03:20
English to Hungarian
Jul 20, 2005

I've been using Wordfast for a while now. I just upgraded my MS Word from version 97 to 2003 SP1 and I'm experiencing a problem:
When I use Alt+Down to go to the next segment, my keyboard layout switches to the source language (English). When I do it again (meaning I go to the next segment), it switches back to the target language (Hungarian). It's not only bothering but makes it almost impossible to work with. I use (English) Office 2003 SP1 with English XP Pro. My Wordfast version is 4.22 t22 (registered). I'd appreciate any help!


Direct link Reply with quote
 

Steven Sidore  Identity Verified
Germany
Local time: 03:20
Member (2003)
German to English
Discussed many times Jul 20, 2005

Hi,

This has been discussed many times before, such as in http://www.proz.com/topic/26252

Try a forum search, or at the Wordfast support group at Yahoo Groups, where it has also been discussed in detail.

Good luck!


Direct link Reply with quote
 
rollcow
Local time: 03:20
English to Hungarian
TOPIC STARTER
Possible solutions Jul 20, 2005


Try a forum search, or at the Wordfast support group at Yahoo Groups, where it has also been discussed in detail.

Good luck!


Thanks, Steven! I tried to search the forums (actually I've done it once before posting, but for some reason I couldn't find anything at that time) and I've found a few possible solutions. As it took quite a lot of time to find all these, I'm making a collection here for future reference:
- Uncheck Auto-Keyboard Switching (Word-Tools-Options-Edit)
- Deactivate "Automatically Detect Languages" (Word-Tools-Language-Set Language)
- Change the language of the Standard Style in Word
- Change Target Language Segment in WordFast-Setup-General-"when translating, set target language segment to be" - one of the 3 options - good luck!
- Deactivate keyboard-changing shortcuts that work in combination with the Alt key as they may interfere with Wordfast (even if they don't seem to!) - Control Panel-Regional and Language Options-Languages-Details-Key Settings-Change Key Sequence)(in my case, this option helped)
- or delete unwanted keyboards (it resembles the previous one, but some people (including me) do need the other keyboards sometimes, so I would't recommend it...)


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Keyboard switching problem

Advanced search


Translation news related to Wordfast





memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs