Version 5.1 and Visual Basic
Thread poster: Heinrich Pesch

Heinrich Pesch  Identity Verified
Finland
Local time: 00:01
Member (2003)
Finnish to German
+ ...
Nov 29, 2005

I installed Wordfast 5.1 last week and now my Word XP will not start it. I recieve an error message concerning Visual Basic. I had to switch to a 4.x version which functions ok. But where to get a functioning version of Wordfast 5.0, which is so much faster than version 4?
Thanks for help!
Heinrich


Direct link Reply with quote
 

David Daduč
Czech Republic
Local time: 23:01
English to Czech
Check your AV and macro security settings Nov 29, 2005

It might be useful to know what the error message said and what error number it was.

If you are unable to start Word with Wordfast 5.16 installed at all, I think it might be your antivirus program that blocks it. There is perhaps some new code in Wordfast 5.16, which your AV considers a potential virus. Try disabling macro protection in the settings of your AV software, or turn your AV program off for a moment and try running Word with Wordfast 5.16 installed to see if things are fine this way.

If the error number of the message you see is 6068, what you need to do to make things work is this: go to Tools > Macros > Security in MS Word. Make sure the security setting is set to low. Then switch to the tab labelled "Trusted sources" (or something like that) and check the box(es) at bottom of the pane.

If none of this helps, you may try deleting or re-naming all instances of "Normal.dot" (Word's global template) on your computer. Refer to the Wordfast manual for instructions how this is best done. But I wonder if "Normal.dot" could be the problem, considering Wordfast 4 works on your computer. Still, one never knows; corruption of "Normal.dot" can sometimes cause unpredictable behaviours.


Direct link Reply with quote
 

Dan Schioenning Larsen
Romania
Local time: 00:01
Member
English to Danish
+ ...
Trados too? Dec 2, 2005

Heinrich Pesch wrote:

I installed Wordfast 5.1 last week and now my Word XP will not start it. I recieve an error message concerning Visual Basic. I had to switch to a 4.x version which functions ok. But where to get a functioning version of Wordfast 5.0, which is so much faster than version 4?
Thanks for help!
Heinrich


Hi Heinrich.

I had problems like this too (in Word 2003). I would get Visual Basic errors on clean-up or when closing a document. I think I just solved it now by uninstalling the Trados trial version I had. At least I can't seem to produce the errors anymore.


Direct link Reply with quote
 

Greta Baldanzi  Identity Verified
Italy
Local time: 23:01
English to Italian
Error 6068 Dec 30, 2005

[quote]David Daduc wrote:


If the error number of the message you see is 6068, what you need to do to make things work is this: go to Tools > Macros > Security in MS Word. Make sure the security setting is set to low. Then switch to the tab labelled "Trusted sources" (or something like that) and check the box(es) at bottom of the pane.


Dear David, you're simply....GREAT!!!
Error 6068, error 6068, error 6068...It was driving me mad!!! Then I saw your suggestion, and now it works perfectly!
What can I say? Thanks a million, and have a great Year 2006!!!


Direct link Reply with quote
 
Dirgis  Identity Verified
United States
Local time: 17:01
German to English
+ ...
Runtime Error 6068 with Word 2007 Jan 4, 2008

I am having the same problem in Word 2007. If I have Wordfast switched on in the Add-Ins, I get the runtime error.
Checking either option on the bottom of the Trusted Siources page does not do the trick. Which means I can either use Wordfast and not use the Backspace key (which gives me the runtime error) or disable Wordfast and use the Backspace key without a problem.
Any suggestions?
Can't find a Tools menu in Word 2007 to set the security to low.


Direct link Reply with quote
 

Susanna Blidholm  Identity Verified
Sweden
Local time: 23:01
English to Swedish
Tools menu in Word 2007 Jan 31, 2008

You will find it if you press the Office symbol (where you press to save, print, etc.) at the bottom "Word alternatives" - "security".

[Edited at 2008-01-31 13:41]

[Subject edited by staff or moderator 2008-01-31 14:04]


Direct link Reply with quote
 

Christel Zipfel  Identity Verified
Italy
Member (2004)
Italian to German
+ ...
You are great, David! Sep 30, 2008

David Daduc wrote:


If the error number of the message you see is 6068, what you need to do to make things work is this: go to Tools > Macros > Security in MS Word. Make sure the security setting is set to low. Then switch to the tab labelled "Trusted sources" (or something like that) and check the box(es) at bottom of the pane.



I just made a Google search for the runtime error Word 2003 gave me for Wordfast and came across this thread.

I already had puzzled a long while and tried a lot of things but nothing changed. I could have been fumbling around still for weeks

Setting Wordfast to be "reliable" (or whatever it is in English) made the trick.

Thanks a million from me too!


Direct link Reply with quote
 

Inacio Steinhardt  Identity Verified
Israel
Local time: 00:01
Hebrew to Portuguese
+ ...
Error 6068 in Select TM Jul 6, 2011

I also have error 6068 everytime I click on Select TM.
It appears also when clicking on Dictionary, but I din't use this feature.
I have tried everything suggested here in the forum, to no avail.
May I ask the experts for help?
What else could I donde wrong?

Thank you

Inacio


Direct link Reply with quote
 

Inacio Steinhardt  Identity Verified
Israel
Local time: 00:01
Hebrew to Portuguese
+ ...
Error 6068 in Select TM Jul 6, 2011

I forgot to mention that I am using version 6.01 public, with Word 2002

Inacio


Direct link Reply with quote
 

Dominique Pivard  Identity Verified
Local time: 00:01
Finnish to French
Consider upgrading your copy of MS Office Jul 6, 2011

inacio wrote:
I forgot to mention that I am using version 6.01 public, with Word 2002

If you are experiencing lots of run-time error 6068 and deleting wordfast.ini + normal.dot doesn't solve the problem, you may want to uninstall/reinstall Office.

You may also want to upgrade to a recent version of Office, as Office XP (2002) has a pretty bad name (it's known as the lame duck of Office versions) among Wordfast users. I would also imagine Office 2010 has better Unicode and right-to-left support than 2002.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Version 5.1 and Visual Basic

Advanced search


Translation news related to Wordfast





SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs