Mobile menu

Html translation: changed paths make editing with .doc impossible
Thread poster: Hakan ADIGUZEL
Hakan ADIGUZEL
Turkey
Local time: 16:12
Turkish to English
+ ...
Dec 1, 2005

Hi,

I hope my problem has a very simple solution and you help me see it. My case in brief: we are translating a .chm help file. We have converted it into html; many .htm files in many different folders. One translator sends me the file he translated using wordfast (both the .htm and the .doc). I revise it using the .doc, all working well, but when I hit the clean up wf does the work and gives the dialog box where the path of the .doc file is true and overwritten .htm file is falsely given as the path in the translator's computer (i.e. F:\bla\bla.htm). I do not have such a drive and I cannot tell wf to use the current directory the .doc resides (as it perfectly does when I am translating my own share of the .htm files). Is there any way to change that path wf somehow remembers? Is it about the "unlink/relink" stuff, or plustools +tag can do anything about it? I dont want to edit the .htm using notepad or any wysiwyg editor, because I also need to update my TM with the files I edit.
I will really appreciate an urgent answer starting "It is so simple, just ..."
Thank you all in advance.


Direct link Reply with quote
 

David Daduč
Czech Republic
Local time: 14:12
English to Czech
Unlink Dec 1, 2005

Yes, I beleive Wordfast will "forget" the path if you unlink the doc. To do this, open the document in Word and click "Unlink" in the Wordfast menu under Miscelaneous. After this, clean up the file.

I think Wordfast will not convert the file back into HTML automatically when unlinked, so you'll need to do this manually. In most cases, you can simply save the document as text, with the right encoding, and change the file extension to .htm.

If you need to preserve characters like em dashes, curly apostrophes, or non-breaking spaces untouched, don't save as TXT from Word because it changes these into minus signs, straight apostrophes and normal spaces. Instead, use an RTF to TXT conversion tool, like ENLASO's Rainbow.


Direct link Reply with quote
 
Hakan ADIGUZEL
Turkey
Local time: 16:12
Turkish to English
+ ...
TOPIC STARTER
sorry :( Dec 1, 2005

Thanx but "unlink"ing doesnt work; unlink/relink has smth to do with remembering/forgeting the setup configuration or TM, but no good for what I'm trying to do (though still not sure).

Direct link Reply with quote
 
Hakan ADIGUZEL
Turkey
Local time: 16:12
Turkish to English
+ ...
TOPIC STARTER
the solution Dec 10, 2005

I've found the solution and wanted to post it for it can be of use for anyone else.

Open the translated (uncleaned) .doc you have received, press Alt + Shift + F11 which opens the editor. Scroll down and here you will see the secret tag pointing to the .htm/.html file to be overwritten when you clean up (the path in the translator's hdd). Change it to the path on your computer, save and you are done.

Thanx to everyone who have spent their time, trying to figure out a solution.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Html translation: changed paths make editing with .doc impossible

Advanced search


Translation news related to Wordfast





Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs