Use of Alt+up arrow to go back in Wordfast
Thread poster: Karine_p
Karine_p  Identity Verified
Local time: 19:55
English to French
Apr 13, 2006

Hello

I am new to Wordfast. I have looked around the forum on Wordfast and I didn't seem to find an answer for this.

When I use Alt+up, nothing seems to happen, i.e. it does not go back to the previous segment.

I have found that it works if I go to Wordfast/More/Previous Segment but it is more cumbersome to do so.

I know that I can also alter a previous segment anyway by clicking into it but it is obviously easier if it is nicely highlighted.

Any idea why Alt+up does not seem to work?

Cheers, Karine

PS: I have used another translation tool called CBG trans tool where it was easy to do.


Direct link Reply with quote
 

Heinrich Pesch  Identity Verified
Finland
Local time: 21:55
Member (2003)
Finnish to German
+ ...
WfPreviousSegment Apr 13, 2006

Go to Tools, Macros and look, if WfPreviousSegment is there. You could try to deinstall and reinstall Wordfast.
Regards
Heinrich


Direct link Reply with quote
 
Karine_p  Identity Verified
Local time: 19:55
English to French
TOPIC STARTER
Re: Wfprevioussegment Apr 13, 2006

Thanks Heinrich

I have checked and it is under Tools/Macro... It's rather mysterious.

Karine

[Edited at 2006-04-13 15:50]


Direct link Reply with quote
 

Marek Buchtel  Identity Verified
Czech Republic
Local time: 20:55
Member (2005)
English to Czech
+ ...
What hardware/software do you use? Apr 13, 2006

Some software programs/drivers hijack the shortcuts used by WordFast.

It is also possible that the shortcut is assigned to another function/command in Word.

You can also try to re-assign this shortcut to the macro.

Or backup the file normal.dot, and then delete it (if you do not know, where to find it, ask here).
Then re-install wordfast.

And let us know what hardware/software you use

Regards

Marek


Direct link Reply with quote
 
Karine_p  Identity Verified
Local time: 19:55
English to French
TOPIC STARTER
Software/hardware Apr 13, 2006

Thanks Marek.

I use the usual software i.e. Office 2003, Internet Explorer and utilities, in Windows XP, and I have a Pentium M laptop.

I haven't tried to re-install Wordfast yet.

I'm away for a few days now so sorry if there is no reply for a while.

Cheers,

Karine


Direct link Reply with quote
 

Ruslan Datkayev  Identity Verified
Kazakhstan
Local time: 00:55
English to Russian
+ ...
Wordfast bugs Apr 14, 2006

Good day!

Actually situation you described is quite common. For being sure, Windows/Office must be checked Otherwise, installation of earlier versions of Wordfast may help.

With respect,



Ruslan Datkayev


Direct link Reply with quote
 

Gerard de Noord  Identity Verified
France
Local time: 20:55
Member (2003)
German to Dutch
+ ...
Common problem but not a bug Apr 14, 2006

rbd wrote:

Good day!

Actually situation you described is quite common. For being sure, Windows/Office must be checked Otherwise, installation of earlier versions of Wordfast may help.

With respect,

Ruslan Datkayev


Hi Ruslan,

I doubt this is a Wordfast bug. From the Wordfast Knowledge Base:

Users of Intel Extreme Graphics drivers (notably on Dell computers) may be puzzled when first using Wordfast to see that some of the shortcuts do not work. This can also happen when you update your Intel Graphics driver.

Old Intel Graphics drivers have been noted to hijack Ctrl+Alt+F12.

Newer versions hijack four critical Wordfast shortcuts: Ctrl+Alt+Up, Ctrl+Alt+Down, Ctrl+Alt+Left, Ctrl+Alt+Right.

Translators experiencing problems with these shortcuts in Wordfast can go to the Control Panel and click on Intel Extreme Graphics (monitor icon).

They should then click on Hotkeys and disable Enable Hot Keys. The problem should then be solved.

Regards,
Gerard


Direct link Reply with quote
 

Ruslan Datkayev  Identity Verified
Kazakhstan
Local time: 00:55
English to Russian
+ ...
Good advice Apr 14, 2006

Good day Mr.de Noord!

Thank you for advising, such problems definitely depend on hardware. As Intel Extreme chipset is popular in laptops, your information may help to solve Karine problem.

With respect,




Ruslan Datkayev


Direct link Reply with quote
 
Karine_p  Identity Verified
Local time: 19:55
English to French
TOPIC STARTER
Thank you - problem solved (at least for now) Apr 18, 2006

Hello all

Thank you all for your replies.

Going back to my computer today after a long weekend, I found that I had to re-install Wordfast as it wasn't there when I opened Word. (I have now added the wordfast.dot in the Word's Start up folder, as suggested by the manual in such case).

Anyway, this time "alt+up arrow" seems to be working fine (and hopefully will always work from now on).

So thank you all for now. No doubt I will come back with more questions as I explore all the intricacies of the program.

Best wishes,

Karine


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Use of Alt+up arrow to go back in Wordfast

Advanced search


Translation news related to Wordfast





Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs