Missing embedded graphics after clean-up
Thread poster: Daina Jauntirans

Daina Jauntirans  Identity Verified
Local time: 12:04
German to English
+ ...
May 25, 2006

I have WF 5.22j installed and am using Windows XP Pro 5.1.2600 and Word 2003, (although the problem has occurred with other Word and WF versions as well.)

When I clean up a translated file with embedded graphics, they disappear in the cleaned version. I have tried cleaning in page view and normal view/with drawings displayed and not, but that makes no difference.

This problem does pop up in the Yahoo user group, but no definitive answer is given. One suggestion was that the graphics are there, but might have been moved beyond the page borders - any idea on how to "get them back" if this is the case?

In this case, I can paste the graphics back in from the orig. because there are only a few, but it would be nice to find a real solution.


Direct link Reply with quote
 
Susana Galilea  Identity Verified
United States
Local time: 12:04
English to Spanish
+ ...
take a look at this thread May 26, 2006

Not sure whether this is the same situation you're experiencing, but in case it helps: http://www.proz.com/post/281461

Good luck, Daina

Susana


Direct link Reply with quote
 

Jennifer Baker  Identity Verified
United States
Local time: 11:04
Member (2004)
Italian to English
I've had the same problem May 26, 2006

Hi Daina-
Iv'e had the same problem. I recently translated a 65 page manual and wound up having to paste in all the graphics and reformat the entire document at the end...

I adore working in Wordfast- this is the only glitch I've found so far, but it's a big one.

Jennifer


Direct link Reply with quote
 

Daina Jauntirans  Identity Verified
Local time: 12:04
German to English
+ ...
TOPIC STARTER
Just did the same thing last night May 26, 2006

Hi Jennifer,

I just did the same thing again last night. I just can't figure it out.

On the Yahoo Group it seemed that people thought the problem was just a newbie mistake of not understanding what happens when toggling between normal and page view. But my graphics are actually completely gone. It's frustrating to reposition everything after pasting back in.

By the way, Susana, I tried your approach, but it didn't work. These were embedded, uneditable graphics instead of text boxes. Thanks, though!

I might try posting this question on the group again in hopes that someone has experienced it recently and has a solution.

[Edited at 2006-05-26 14:50]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Missing embedded graphics after clean-up

Advanced search


Translation news related to Wordfast





TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums