Mobile menu

WordFast keeps changing my keyboard language
Thread poster: Edward Potter

Edward Potter  Identity Verified
Spain
Local time: 06:37
Member (2003)
Spanish to English
+ ...
Jun 19, 2006

This is driving me crazy. I don't know which keyboard WordFast is going to choose for each segment I translate. There seems to be no logic in which keyboard I get for each segment.

How do I get WordFast to always give me the same keyboard for each segment?


Direct link Reply with quote
 
xxxNicolette Ri
Local time: 06:37
French to Dutch
+ ...
One idea Jun 19, 2006

Edward Potter wrote:

This is driving me crazy. I don't know which keyboard WordFast is going to choose for each segment I translate. There seems to be no logic in which keyboard I get for each segment.

How do I get WordFast to always give me the same keyboard for each segment?

I suppose you can type English with a Spanish keyboard. So just go into the Configuration panel of Windows, Regional and linguistical options, Langage - details (I don't know how this is called in your langage), and delete all the other keyboards, just keep the Spanish one. Or keep the English one if you only want to type in Qwerty.


[Edited at 2006-06-19 11:48]


Direct link Reply with quote
 

Dinny  Identity Verified
Greece
Local time: 07:37
Italian to Danish
+ ...
It doesn't work to cancel the other keyboard settings! Jun 19, 2006

I am having the same problem, and it's driving me crazy, too!
I keep promising myself that as soon as I get a little time I'll be checking the manual to find the solution, but... time, you know.

When I work and want to go to next segment by using Alt+arrow down key WordFast is changing my keyboard into Greek! So every time I want to go to the next segment I need to use my mouse to click on the WF toolbar arrow down.

So, together with Edward, I am anxiously waiting for somebody to come up with the solution.

Thanks


Direct link Reply with quote
 

Heinrich Pesch  Identity Verified
Finland
Local time: 07:37
Member (2003)
Finnish to German
+ ...
Are your Word-settings ok? Jun 19, 2006

If your Word has "automatic language recognition" ON, you must not wonder. Wordfast does not do this, but Word does.
Regards
Heinrich


Direct link Reply with quote
 

David Daduč
Czech Republic
Local time: 06:37
English to Czech
Disable Alt shortcuts to toggle keybords Jun 19, 2006

This is a known Windows problem. Windows interpret the essential Wordfast Alt+Down shortcut as a command to toggle keybords.

To stop this, you need to disable any Alt shortcut to toggle keybords in the Control Panel > Regional and Language Settings. When you do this, the difficulty will be solved and you'll still be able to switch your keybord layouts using the mouse.


Direct link Reply with quote
 
Aleksandr Okunev
Local time: 07:37
English to Russian
Word settings and system settings Jun 19, 2006

Please, disable "automatic..." in Word, as has been said above, and follow David's advice.
Apparently you have 2 layouts which you toggle with the same shortcut. If you have XP, I would advise you (and everyone) to assign one layout to Shift+Ctrl+0 and the other one to Shift+Ctrl+9, this way you'll always be sure which layout you switch into.
Stay well
Alex.


Direct link Reply with quote
 

Edward Potter  Identity Verified
Spain
Local time: 06:37
Member (2003)
Spanish to English
+ ...
TOPIC STARTER
Shift+Ctl+0 and Shift+Ctl+9 worked Jun 21, 2006

Yes, Wordfast does not like it when you use the Alt key for other things, such as toggling languages.

My solution:

Start > Control Panel > Regional Settings

And then change the language shortcut from an Alt command to something else. This resolved the conflict.

Dinny, please take note.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

WordFast keeps changing my keyboard language

Advanced search


Translation news related to Wordfast





TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs