Mobile menu

Spell checking in Word 2003 troubles WF
Thread poster: Elena Teuffer
Elena Teuffer
Local time: 17:33
Icelandic to German
+ ...
Mar 16, 2007

Dear Collegues,

I recently bought a new laptop, relicensed WF, set up Word 2003 student's and teacher's edition and a german spell and grammar checker. As I'm translating into german, my german spell checker seems to be active after each sentence I write and use Alt+down for proceeding to the next TU. Since I began working with my new laptop, I experience that
a) Word needs a very long time to check each sentence (TU), before presenting the next sentence and
b) Word's CPU in the task manager is unusually high.
The solution seems to be that I have to go for each sentence to
Extras> Language> Language settings> click german> check the box "don't check spelling and grammar".
Has someone the same problem? Or has an idea how to fix this problem, because it's extremely annoying to wait sometimes up to some minutes after each sentence.

Thank you in advance for good hints!

Greetings from Iceland,
Elena


Direct link Reply with quote
 

Iza Szczypka  Identity Verified
Spain
Local time: 19:33
English to Polish
+ ...
May I join the thread? Mar 16, 2007

I have the same version of Word (2003, S/T ed.), localised for Polish, and WF simply disables the menu completely. I feel lucky I kept the older version of Word where no such problems occur.
As to the spellchecking, do you have both spell check AND grammar check enabled? I had similar problems while starting to use WF two years ago, but they disappeared when I disabled the grammar check. Seemed too many fish in one kettle for Word ...


Direct link Reply with quote
 

Nikki Graham  Identity Verified
United Kingdom
Local time: 18:33
Partial member (2003)
Spanish to English
I am having a similar problem Nov 15, 2007

Every time I click for the next segment, it spell checks the entire document. I have tried to go to QC to change the settings and stop it from doing this, but it doesn't seem to work, so I must be doing something wrong. If you managed to solve your problem, could you share please? Thank you.

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Spell checking in Word 2003 troubles WF

Advanced search


Translation news related to Wordfast





PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs