Mobile menu

Escape or ctrl+alt+N do not stop concordance search
Thread poster: Heinrich Pesch

Heinrich Pesch  Identity Verified
Finland
Local time: 14:13
Member (2003)
Finnish to German
+ ...
Mar 21, 2007

Finally I got set up Wf for concordance search by selecting the right folder. But according to the manual I should be able to stop a concordance search pressing Escape or Ctrl+Alt+N. But none of them work.
Word XP, Wf 5.0za.

Regards
Heinrich


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Escape or ctrl+alt+N do not stop concordance search

Advanced search


Translation news related to Wordfast





SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs