Mobile menu

First letter ommited when I type in the target segment
Thread poster: Mihail M Mateev

Mihail M Mateev
Bulgaria
Local time: 14:39
Member
English to Bulgarian
+ ...
Apr 9, 2007

I am with WF 5.51j for PC, MS Office 2003, Windows SP2

When I translate, I have to type the first letter always twice in order to have one letter typed.

The problem appears recently, but I do not remember to have installed something wchich to impact this behavior.

So if I have to type in the target segmet the word SEA, I have to type SSEA - after the first letter thr cursor appers in the target segment and only then the actual typing appears.

Any ideas?


Direct link Reply with quote
 

John Di Rico  Identity Verified
France
Local time: 13:39
Member (2006)
French to English
PB command Apr 9, 2007

Hello Mihail,
This question has been asked several times on the Wordfast yahoo group. I recommend signing up and running a search through past messages when you have problems you can't resolve on your own with the manual: http://groups.yahoo.com/group/Wordfast

As to your problem...
There are three PB commands to fix it:
FirstKeyControl
First_KeyEscape
First_KeyShift
Activate the first one. If the problem persists, try the second and so on.

This is explained on page 52 of the manual:
With some versions of Ms-Word 2003 VBA, the very first character typed after a segment opens is "mute". Enable any of these commands (only one at a time), starting with the first one, to cure the problem. They simulate the press of a "mute" key to work around the problem.

Good luck!

John Di Rico


Direct link Reply with quote
 

Mihail M Mateev
Bulgaria
Local time: 14:39
Member
English to Bulgarian
+ ...
TOPIC STARTER
First command in PB one solved the problem Apr 9, 2007

FirstKeyControl solved the issue.

Thank you for your support - I am in a hurry with translation... therefore I asked here.

Thank you once more!

Best regards,
Mihail


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

First letter ommited when I type in the target segment

Advanced search


Translation news related to Wordfast





memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs