Mobile menu

Corrupted graphics & other problems
Thread poster: Iza Szczypka

Iza Szczypka  Identity Verified
Spain
Local time: 18:24
English to Polish
+ ...
May 4, 2007

I regularly use the latest version of WF on Word 97, Win 2000 Pro. My last job was a series of user manuals, full of pictures - either embedded directly or in text boxes. The problem was that the moment I started WF, 80% of the pictures got corrupted - the ones that survived were some of the embedded ones and none of those in text boxes, even though the text boxes were still there. As I've never used WF for docs so full of graphics before, my question is - is that normal?
The graphics wouldn't re-appear in any view, even though the "Show graphics" option was checked. Cleaning the file didn't help, either. I ended up reinserting the graphics manually from the original file - about 30 pictures per every 8-page file, some small icons embedded in the text to be reinserted both in the hidden and normal text ... How to avoid the problem in the future?
The reason why I use WF with such an ancient Word version is that on Word 2003 (Student/Teacher edition, localised for Polish) any attempt to use WF disables the drop-down menu. The fact that it leaves the toolbars functional is no consolation ... How to solve that problem?

[Edited at 2007-05-04 07:53]


Direct link Reply with quote
 

Albert Stufkens  Identity Verified
Netherlands
Local time: 18:24
Member (2008)
Dutch to English
+ ...
Corrupted graphics May 12, 2007

I encounter a similar problem: graphics disappear.
However, I found that they re-appear in the print preview mode. So I trust that on delivery my Wordfast based translation will show the graphics all the same.

Nevertheless, although I have not found a solution for myself yet, I did find the following in the Wordfast manual:

KeepTemplate=addin.dot
When you expand the Wordfast template, Wordfast de-activates any template or add-in found in Tools/Templates & Add-Ins. Many templates have shortcuts or macros that conflict with Wordfast's.
If you want to keep a template which can work together with Wordfast, enter its name. The example provided here would keep the template named "addin.dot" active together with Wordfast.
To keep all templates, use KeepTemplate=All. This setting, however, may cause problems with templates that rely on shortcuts used by Wordfast.

I will shortly try to use the above information.

Good luck


Direct link Reply with quote
 

David Daduč
Czech Republic
Local time: 18:24
English to Czech
Check Drawings option in Word's Options May 12, 2007

albertS wrote:

I encounter a similar problem: graphics disappear.
However, I found that they re-appear in the print preview mode. So I trust that on delivery my Wordfast based translation will show the graphics all the same.


This is, most likely, caused by Word's settings. Go to Tools > Options menu in Word and make sure "Drawings" is ticked on the View tab.

Concerning Iza's problem under Word 2003, I recommend installing the latest Wordfast version, just in case the problem was related to the version you used (a few weeks ago there was indeed a version in which the Wordfast menu might have appeared dead).

If this does not help, I recommend forcing Word to create a new, fresh copy of its global template, Normal.dot. Corruption of Normal.dot can cause all sorts of issues and the one you describe is a likely candidate.

[Edited at 2007-05-12 15:20]


Direct link Reply with quote
 

Albert Stufkens  Identity Verified
Netherlands
Local time: 18:24
Member (2008)
Dutch to English
+ ...
Graphics disappear May 16, 2007

Thank you for your tip.

I now find that the solution for Word 2007 is as follows:

1. Click the Microsoft Office Button, and then click Word Options.
2. Click Advanced.
3. Under Show Document Content, select the "Display drawings on screen" check box.
4. Click OK.


David Daduc wrote:

albertS wrote:

I encounter a similar problem: graphics disappear.
However, I found that they re-appear in the print preview mode. So I trust that on delivery my Wordfast based translation will show the graphics all the same.


This is, most likely, caused by Word's settings. Go to Tools > Options menu in Word and make sure "Drawings" is ticked on the View tab.

Concerning Iza's problem under Word 2003, I recommend installing the latest Wordfast version, just in case the problem was related to the version you used (a few weeks ago there was indeed a version in which the Wordfast menu might have appeared dead).

If this does not help, I recommend forcing Word to create a new, fresh copy of its global template, Normal.dot. Corruption of Normal.dot can cause all sorts of issues and the one you describe is a likely candidate.

[Edited at 2007-05-12 15:20]


Direct link Reply with quote
 

Iza Szczypka  Identity Verified
Spain
Local time: 18:24
English to Polish
+ ...
TOPIC STARTER
Ha May 16, 2007

'Display drawings' option was ticked, as I explained while starting this topic - no result.

Print pre-view - nothing, just as if the 'Show drawing locations' option was ticked instead of 'Show drawings' (or whatever the wording is, I have a PL version). Empty squares displayed, their uniform size not corresponding in any way to the actual drawing sizes. The same in printout.

I am simply scared that next time I accept a job with numerous illustrations, I will again end up re-inserting the graphics manually one by one. ;(
But it's good at least to know this is not an in-built WF fault.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Corrupted graphics & other problems

Advanced search


Translation news related to Wordfast





Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs