Mobile menu

Impossible to use Wordfast TM
Thread poster: Yep
Local time: 16:20
May 18, 2007

Hi! I'm very new to the program and just learning to use it, so it might be just an issue i haven't noticed but any help is welcome.

Since i have never used Wordfast before i started by creating a TM. Everything seems ok, the program lets me save the TM and i mark that this TM is active but when i start to translate, a note appears "No TM is currently selected." And even if i do select the TM again, when i start to translate, the same note appears again. Could it be that since i'm not registered (just wanted to see what the program really is), i'm not allowed to use a TM? I'm really out of ideas, i have tried everything but always end at the same place:( My Wordfast version is 5.51.

Thank you in advance fo all the advice you can give me!

Direct link Reply with quote

David Daduč
Czech Republic
Local time: 15:20
English to Czech
Save changes to wordfast.ini May 18, 2007

When you select or create a TM or do any other setting in Wordfast, Wordfast asks you if you want to save your settings in "wordfast.ini". Make sure you answer Yes, otherwise your settings are not remembered.

If you do so and Wordfast still fails to remember your settings, it is likely Wordfast is unable to save "wordfast.ini" for some reason.

This can be caused by your anti-virus software. Make sure it does not block MS Office macros. If it's not your AV program, it can be some other security setting. I'm wondering if UAC (User Account Control) under Vista can cause this.

The problem can also arise if you don't have administrator rights on your computer and you are not allowed to save files in hidden/system folders (Wordfast normally saves "wordfast.ini" in the folder where it is installed, typically Word's Startup folder).

Direct link Reply with quote

nordiste  Identity Verified
Local time: 15:20
Member (2005)
English to French
+ ...
reorganise the TM May 19, 2007

Try also to reorganise the TM (button REORGANISE in the TM windows, after selectiig the "TM ACTIVE" box).

I have run Wordfast - free version - on many projects and it's ok. The only limitation is the size of the TM (500 TU I think).

Direct link Reply with quote
Local time: 16:20
Nothing changed:( May 20, 2007

Hi again! Thank you so much for your help, i tried everything but the program still says no TM selected. I'm completely out of ideas because i really did think that perhaps ZoneAlarm is blocking something but this time it's not that either! However, i'm not using Vista, i have Windows XP. Any known problems with that?

By the way...when using Trados, there's no problem:S

Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Impossible to use Wordfast TM

Advanced search

Translation news related to Wordfast

Wake up in the Morning and see that you have sold TMs and made Money overnight

The TM Market Place for Translators
New: Our Instant TM Download
TM owners: Upload your TMs into the online database
Customers: Analyse your text & instantly download a text-specific TM
Well over 1.2 BILLION translation units

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »

All of
  • All of
  • Term search
  • Jobs