Mobile menu

WF keeps switching languages. I can't use my autocorrect settings.
Thread poster: Edward Potter

Edward Potter  Identity Verified
Spain
Local time: 03:24
Member (2003)
Spanish to English
+ ...
Jun 20, 2007

I am translating from Spanish into English.

Every time I hit Ctl-Down Arrow my spell corrector pops back into Spanish and I cannot use my autocorrection settings. For example, I have "cla" set to autocorrect to "Cost of Living Adjustment" but it just gives me a "cla" unless I reset the language to English after every segment.

How can I get the target editing box to STAY IN BLOODY ENGLISH? As is evident, this is annoying me.


Direct link Reply with quote
 

Marie-Hélène Hayles  Identity Verified
Local time: 03:24
Italian to English
+ ...
I had a similar problem a few months ago... Jun 20, 2007

... unfortunately, the excellent fix I was suggested doesn't work in recent versions of WF, so may not help you. Have a look anyway, you never know:

http://www.proz.com/topic/58666


Direct link Reply with quote
 

Edward Potter  Identity Verified
Spain
Local time: 03:24
Member (2003)
Spanish to English
+ ...
TOPIC STARTER
Disabled the language from the Control Panel Jun 20, 2007

Thank you, Marie-Helene.

As you can tell from my spelling of your name, I have disabled everything but English from the Regional Settings in the Control Panel. This has solved my problem.

However, I will have to go re-enable it whenever I need to write in Spanish. Not an ideal solution but it works.


Direct link Reply with quote
 
Terry Richards
France
Local time: 03:24
French to English
+ ...
Hack the txt file in the TM Jun 20, 2007

Edit TM_name.txt.

On the first line, amongst a bunch of gobblydegook, you should see the source and destination languages. The first one is the source, the second is the destination. The destination is probably ES-?? at the moment (where ?? is two characters that define what dialect of Spanish). Change it to EN-GB (or EN-US if appropriate).

You might want to make a copy of the txt file before you edit it...

Terry


Direct link Reply with quote
 
xxxUndoer of Ba  Identity Verified
Local time: 01:24
English to German
Maybe it has more to do with Word rather than Wordfast Jul 2, 2007

Has it worked?
I had a similar problem once, but it had more to do with Word I guess. Now I always make sure, the word document I am working on is in the target language. If it is not (which is common since the originals are mostly made by Americans or Brits), I mark the entire text (Ctrl-A) and then I go to Extras -> Language -> Set language in order to change it to my target language. This way the correct spell checker is used.


Direct link Reply with quote
 

lestertrad
Local time: 03:24
French to English
+ ...
I'm having the same problem Oct 24, 2012

When I clear the "Set target segment language to TM's target language," AutoCorrect works. But EVERY TIME I start a new segment, it gets switched back. Does anyone know of a way I can keep Wordfast from doing this?

I'm using version 5.92m. And by the way, I agree with those of you who say they will not try any new versions because every time they do, features that they depend on stop working, without the changes (or bugs) being announced in the documentation.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

WF keeps switching languages. I can't use my autocorrect settings.

Advanced search


Translation news related to Wordfast





CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs