Mobile menu

Please help with Tools Plus installation
Thread poster: Andrea Gonzalez

Andrea Gonzalez
Local time: 17:59
Spanish to English
+ ...
Aug 5, 2007

Hello everyone,
I'm trying to align the original and translated versions of a document I translated long before I had Wordfast, using the plus tools align function. I installed Plus Tools by following the instructions on the manual, but I still can't see the tool bar. I have a new computer, which meas that my OS is Windows Vista (basic) and working with Office 2007. I have tried everything, from unselecting and reselecting the option in the templates and add-ins option, uninstalling and reinstalling the program, to closing and opening word many times, as well as tuning my computer on and off, by so far nothing has worked. Does anyone have any suggestions?

Thank you all in advance for your help.

[Edited at 2007-08-05 19:07]

Direct link Reply with quote

Ritu Bhanot  Identity Verified
Local time: 00:59
Member (2006)
French to Hindi
+ ...
Suggestion Aug 6, 2007

Hi Andrea,

At times you can't see the "plus tool" tool bar even after you have selected it in templates and add-ins.

I've had this problem. Usually it appears if you "right-click" on the tool bar (in word). There is a list of tool-bars and all you need to do is choose the plus tools in this list (left-click on plus-tools in this list).

This has worked for me... so just see if it works for you.

Hope this helps,



Direct link Reply with quote

John Di Rico  Identity Verified
Local time: 00:59
Member (2006)
French to English
Deactivate Wordfast Aug 6, 2007

Hi Andrea,

Another solution might be to deactivate Wordfast. You won't need it when using PlusTools and it sometimes interferes. Ritu's suggestion is the best, however. I hope it works for you (I'm running on Word 2003 so not quite sure if it will for 2007; please let us know).

Good luck,


Direct link Reply with quote

Andrea Gonzalez
Local time: 17:59
Spanish to English
+ ...
Thanks for your help Aug 6, 2007

Thank you both for your suggestions. After lots of frustration and time, I was able to solve the mistery. I installed plus tools, I activated it in the templates and add-ins option, and then, I had to run the actual macro directly from the Macros option. It's kind of a hassle, but i works.

Thanks again.

Direct link Reply with quote
English to Latvian
Macros option Aug 11, 2007

Dear Andrea,
I am having similar problem with downloading PlusTools.
My OS is Vista too.
I have downloaded Plustools from Wordfast website, checked Toolbars etc.
When I go to Tools, Templates and Add-ins - it does not give me the option of PlusTools, all I have Is
Document Template line on the top saying NORMAL,
Then Global Templates and add-ins saying
Please help me to deal with this. I spent good few hours so far but no luck.
Many thanks in advance.

Direct link Reply with quote
Antje Lewis  Identity Verified
Local time: 00:59
German to English
+ ...
workaround Aug 17, 2007

Hi, my IT guy at work and I just solved the same problem this way:

Close Word. Re-open it.

Record a macro by doing this:
Go to Tools // Macros // Record (the round symbol) then give it a name and say OK (now everything you do until you hit the square for stop is part of the macro):
1. click through to Tools // Templates and Add-ins...,
2. click on the PlusTools template,
3. click Close;
Click the square Stop symbol.

Then you right-click on a toolbar at the top of the Word window and choose the last option (in German it's Anpassen, something like Adjust in English). In the dialog window then choose the middle tab, called something like Commands in English. Scroll down in the little list to "Macros". Then from on the right choose the new macro you just made from the Macros list. What you do is you click on it (and hold it clicked) and drag it onto your toolbar next to some other icon.

Now you should have an ugly macro name in your tool bar. If you do another right-click on the ugly macro name you can change the name or choose an icon (as well or instead). Close the open dialog box and you're done.

Close the Word program. If it says "Accept changes to *.dot?" say yes.

Open Word again. Your macro should now be available in the tool bar. Click it and the +Tools icon should appear.

In truth this does not solve the actual problem, I know, but it does keep you from having to re-click all the way through to re-activating the darn template everytime you open word.

[Edited at 2007-08-17 13:18]

Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Please help with Tools Plus installation

Advanced search

Translation news related to Wordfast

SDL Trados Studio 2015 Freelance
The industry-leading translation software used by over 200,000 translators.

SDL Trados Studio helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »

All of
  • All of
  • Term search
  • Jobs