wf toolbar disappeared
Thread poster: Paunitka

Paunitka  Identity Verified
Poland
Local time: 19:01
Polish to English
+ ...
Aug 24, 2007

I can translate files using the shortcuts or the wordfast menu, but the toolbar is stubbornly not there, although I've reinstalled WF. The menu does not contain the "edit TM" option, which I really like about Wordfast.
Could this be caused by Trados, which I used before installing WF and uninstalled only after this problem occurred? Both CATs seemed to tolerate each other at the beginning...
My boyfriend suggested reinstalling Word (I use Office 2000). Would this be a good option?
Thank you for any help.


Direct link Reply with quote
 

Gerard de Noord  Identity Verified
France
Local time: 19:01
Member (2003)
German to Dutch
+ ...
This looks like a corrupt normal.dot file Aug 24, 2007

Hi Paulina,

If you haven't heavily customised your Word normal.dot with macros, your own menus, AutoCorrect settings etc. you can just close Word and rename normal.dot with normal.dot.old. When you start Word again you'll have a fresh setup and Wordfast should run fine.

You can find normal.dot in C:\Documents and Settings\Paulina\Application Data\Microsoft\Templates\.

Regards,
Gerard



[Edited at 2007-08-24 21:59]


Direct link Reply with quote
 

Paunitka  Identity Verified
Poland
Local time: 19:01
Polish to English
+ ...
TOPIC STARTER
didn't help Aug 25, 2007

This wasn't it, apparently.
I've found another thing: when I go view > toolbars > adjust (I've got Polish Word, so I'm not sure of the English names) I see a list of different toolbars. Wordfast toolbar is unpicked and I can't change it.


Direct link Reply with quote
 

David Daduč
Czech Republic
Local time: 19:01
English to Czech
Editing toolbar status protected? Aug 25, 2007

Paulina Czaposka wrote:
I've found another thing: when I go view > toolbars > adjust (I've got Polish Word, so I'm not sure of the English names) I see a list of different toolbars. Wordfast toolbar is unpicked and I can't change it.


Very strange. Try the following: Launch MS Word. Press Alt+F11 to launch the VBA Editor. Press Ctrl+G to access the Immediate Window. Type the following and press Enter:

CommandBars("wordfast").Protection = 0

When this is done, close the VBA Editor and try checking Wordfast in View > Toolbars > Customise in MS Word again. Does it work now?


Direct link Reply with quote
 

Paunitka  Identity Verified
Poland
Local time: 19:01
Polish to English
+ ...
TOPIC STARTER
this helped Aug 25, 2007

Now Wordfast is ticked.
Nevertheless there seems to be some serious problem with my Word, and I'll have to reinstall it anyway...
Thank you very much!


Direct link Reply with quote
 

Tjasa Kuerpick  Identity Verified
Slovenia
Local time: 19:01
Member (2006)
Slovenian to German
+ ...
Wordfast probably enabled Aug 25, 2007

You have probably disabled the Wordfast toolbar in your Word programme. First check in MS Word under the register "Tools" and then under "Add-ins" if the wordfast.dot appears there, and if it is enabled. if it is disabled, enable it by clicking in the box.

If the wordfast.dot does NOT appear in your Add-ins, you have to copy the file wordfast.dot into the word map. To do this go copy the wordfast.dot from your directory, where you have installed Wordfast in the explorer into the word map (go to Explorer, click on the map "Documents and settings", click on the map of map that carries your user name for example "Petra", open it, click on "Application data", afterwards on "Word" and then "Start up" insert here your "wordfast.dot" file, and now reopen your MS word programme. It should be there now.

Later, if you don't want to use it again, simply go to toolbar --> add-inns and disable it. (The next time you will need it, do not forget that you have disabled it


[Bearbeitet am 2007-08-25 21:07]

[Bearbeitet am 2007-08-25 21:12]


Direct link Reply with quote
 

Paunitka  Identity Verified
Poland
Local time: 19:01
Polish to English
+ ...
TOPIC STARTER
included Aug 26, 2007

Wordfast is included in the add-ins and is active.
Still, there appears to be some problem with my Word, as I already mentioned. When I choose the "setup" option from the Wordfast menu, there appears a MS Visual Basic window, informing about Runtime error 9 - Subscript out of range (whatever). When I start the setup function with a keyboard shortcut - no such problem.
Therefore I assume that something is wrong with my Word and I'm reinstalling it today.
If this does not help - I'm back here bothering you tomorrow
Thank you!


Direct link Reply with quote
 

Paunitka  Identity Verified
Poland
Local time: 19:01
Polish to English
+ ...
TOPIC STARTER
now it works Aug 26, 2007

I've created a new user account.
A bit radical, but worked perfectly.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

wf toolbar disappeared

Advanced search


Translation news related to Wordfast





Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs