problems saving doc with MAC OS 1.4
Thread poster: Marie Scarano
Marie Scarano  Identity Verified
Italy
Local time: 00:57
Italian to English
+ ...
Sep 7, 2007

After working a while on my MAC i-book with wordfast, it refuses to save the document with a message saying that the disk is full and to eliminate files to make room. I am certain that the disk is not full at all and that I have plenty of space to save.
I have tried saving the file under a different name and also copy/paste onto a clean file, but to no avail.
I believe, however, that the TM is updated even though it won't allow me to save the updated file.
Is this a glitch in wordfast or in word for mac or something else?

Thanks, Marie Scarano


Direct link Reply with quote
 
Ken Cox  Identity Verified
Local time: 00:57
German to English
+ ...
maybe this will help... Sep 7, 2007

SYMPTOMS
When you save a document multiple times in succession in Word 2001 for Mac, you may receive the following error message:
The disk is full. Free some space on this drive,
or save the document on another disk.
Try one or more of the following:
* Close any unneeded documents, programs, and windows.
* Save the document on another disk.


CAUSE
This error message can appear when you save a document that you are working on 60 times or more during a short period of time. The number of saves varies, depending on the following conditions:
• How many other files you have open.
• How many other programs may be running on your computer.
• The size of the document that you are working on.
• Whether you have File Sharing turned on. With File Sharing turned on, you can only save about 60 times before the error message appears.


WORKAROUND
To work around this problem, use one or both of the following methods.


Method 1: Monitor Your Saves
Close your document after you save it approximately 20 times. Next, reopen the document and continue working until you have saved another 20 times. Close the document again, and repeat the process as necessary.

By manually monitoring the number of saves and subsequently closing the document after you reach 20 saves, you can avoid the Disk Full error message.


Method 2: Turn Off File Sharing
With File Sharing turned off, you can save approximately 250 times. To turn off File Sharing, follow these steps:
1. In Control Panels, select File Sharing, and then click the Start/Stop tab.
2. In the File Sharing section of the dialog box, click the Stop button to turn off File Sharing. (If File Sharing is turned off, the button says Start.)

http://support.microsoft.com/kb/289545


It may also help to disable autosave in Word and do file saving manually.

[Edited at 2007-09-07 11:04]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

problems saving doc with MAC OS 1.4

Advanced search


Translation news related to Wordfast





LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums