Mobile menu

Copy-paste from source to target segment
Thread poster: VIVA VOCE Ltd.

VIVA VOCE Ltd.  Identity Verified
Croatia
Local time: 09:29
English to Croatian
+ ...
Sep 24, 2007

Sometimes a part of a source segment I'm trying to paste into the target one appears as another source segment 'glued' directly above the target one, while target segment remains empty.
This slows me down a lot... Could anyone suggest how to copy-paste without this phenomenon? Thank you.


Direct link Reply with quote
 

Wilmer Brouwer
Netherlands
Local time: 09:29
Member (2006)
English to Dutch
+ ...
Leave the last character Sep 24, 2007

Ljerka Polegubić wrote:

Sometimes a part of a source segment I'm trying to paste into the target one appears as another source segment 'glued' directly above the target one, while target segment remains empty.
This slows me down a lot... Could anyone suggest how to copy-paste without this phenomenon? Thank you.


What I usually do is leave the last character when copying. This prevents the colours from being copied as well. HTH


Direct link Reply with quote
 

Samuel Murray  Identity Verified
Netherlands
Local time: 09:29
Member (2006)
English to Afrikaans
+ ...
This is a feature, not a bug Sep 24, 2007

Ljerka Polegubić wrote:
Sometimes a part of a source segment I'm trying to paste into the target one appears as another source segment 'glued' directly above the target one, while target segment remains empty.


This is a feature of MS Word. MS Word always assumes that if you copy any text, you would want the formatting of the next letter to be included in the copy.

The only ways that I can think of to solve it, is to either not copy the last letter (and type it manually), or perhaps you ca try Paste -> Paste Special and select "unformatted text".


Direct link Reply with quote
 

Wilmer Brouwer
Netherlands
Local time: 09:29
Member (2006)
English to Dutch
+ ...
? Sep 24, 2007

Not sure if I understood the question correctly now when I read it again, if you just want to copy the complete text from the source to the target question you can of course do this by pressing alt shift ins

Direct link Reply with quote
 

Sigrid Beisel  Identity Verified
Local time: 09:29
Yiddish to German
Paste -> Paste Special and select "unformatted text" Sep 24, 2007

In fact I used this Special Paste so often, that one day I recorded it into a macro and assigned the Short-Cut "Ctrl-V" to that macro. This makes the unformatted Paste my Standard. When I want to paste with the format included, I use the button.

Direct link Reply with quote
 

ViktoriaG  Identity Verified
Canada
Local time: 03:29
English to French
+ ...
Doesn't Trados have a function for this? Sep 24, 2007

Under Options > Translation Memory Options > General, there is an option called Copy Source on No Match. If you check it, then every time Workbench encounters a source segment that is not present in the TM (the definition of this depends on your Minimum Match Value %, set under the same tab - if you set it to 75%, then Workbench will consider everything under 75% as a No Match), it copies the source text into the target automatically.

Also, under this option, you have another one called Strip tags from fuzzy matches if no tags appear in the source segment. In case you have placeables (tags) in your text, this will delete all placeables from the target sentence upon opening it (handy for a scenario where you have set the option explained earlier) so you can read your target segment better and also so you can insert tags the way you want them once the translation is there. This is complementary, but it probably will make your job easier.


Direct link Reply with quote
 

Samuel Murray  Identity Verified
Netherlands
Local time: 09:29
Member (2006)
English to Afrikaans
+ ...
Yes, but... Sep 24, 2007

Viktoria Gimbe wrote:
Under Options > Translation Memory Options > General, there is an option called Copy Source on No Match.


Wordfast has the same function, or if that function is not enabled, you can copy the source by pressing Alt+Ins. But that replaces whatever has been typed in the target box.


Direct link Reply with quote
 

VIVA VOCE Ltd.  Identity Verified
Croatia
Local time: 09:29
English to Croatian
+ ...
TOPIC STARTER
It works! Sep 24, 2007

Wordfast has the same function, or if that function is not enabled, you can copy the source by pressing Alt+Ins. But that replaces whatever has been typed in the target box.

[/quote]

Exactly. I've tried copying everything but the last letter and it works. Thanks!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Copy-paste from source to target segment

Advanced search


Translation news related to Wordfast





Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs