Mobile menu

Segments disappeared
Thread poster: lila23
lila23  Identity Verified
Local time: 08:56
English to French
Sep 25, 2007

Hi everybody,
I'm translating a long Word document with a lot of tables. Sometimes when I move to the next segment, nothing happens and when I close my translation, a message telling me that a segment is left opened pops up!!! when I look for that segment I don't find it. This happens when I'm translating tables. Is there a way I can retrieve my segment?
I would really appreciate your help
Thanks in advance.


Direct link Reply with quote
 

Marina Soldati  Identity Verified
Argentina
Local time: 09:56
Member (2005)
English to Spanish
+ ...
Try hiding hidden text Sep 25, 2007

Hi!

If you are working in Word, at least 2003, go to Tools, Options, View (I think, I`ve got the Spanish version) and remove the mark next to Hidden text, so as to see only the target segments. In this way you`ll have more room in the table to display the whole text. It worked for me once.
Regards,
Marina


Direct link Reply with quote
 

Mihaela BUFNILA  Identity Verified
Romania
Local time: 15:56
English to Romanian
+ ...
Mind the Word! Sep 25, 2007

Dear Lila,

It might be because of the table properties set in Word.

Go to Table > Table Properties, unselect Preferred width box in the Table tab, then unselect the Specify height box in the Row tab, then the Preferred width in the Column tab and finally the Preferred width in the Cell tab.

As long as the table has no size properties set, it should make room to the Wordfast segments and let you see them and work in them. It has always worked for me.

Good luck,
Mihaela


[Edited at 2007-09-25 18:48]

[Edited at 2007-09-25 18:48]


Direct link Reply with quote
 
lila23  Identity Verified
Local time: 08:56
English to French
TOPIC STARTER
I tried it but it didn't work Sep 25, 2007

Hi Marina,
I tried to do what you told me to, but it didn't work and the weird part about it is that when I uncheck the hidden text and I resume my translation, I don't see the open segment, then when I close the translation and I check whether the hidden text is unchecked or not , I find it checked eventhough I always click on OK when I uncheck it !!! I have Office2003 .
I don't know what to do next!!!
Thanks a lot anyway




Marina Soldati wrote:

Hi!

If you are working in Word, at least 2003, go to Tools, Options, View (I think, I`ve got the Spanish version) and remove the mark next to Hidden text, so as to see only the target segments. In this way you`ll have more room in the table to display the whole text. It worked for me once.
Regards,
Marina


Direct link Reply with quote
 
lila23  Identity Verified
Local time: 08:56
English to French
TOPIC STARTER
It's unchecked!!! Sep 25, 2007

Mihaela BUFNILA wrote:

Dear Lila,

It might be because of the table properties set in Word.

Go to Table > Table Properties, unselect Preferred width box in the Table tab, then unselect the Specify height box in the Row tab, then the Preferred width in the Column tab and finally the Preferred width in the Cell tab.

As long as the table has no size properties set, it should make room to the Wordfast segments and let you see them and work in them. It has always worked for me.

Good luck,
Mihaela


[Edited at 2007-09-25 18:48]

[Edited at 2007-09-25 18:48]

Hi Mihaela,
The "Preferred Width"box is already unchecked!!!
But I feel that it has something to do with Word as you say. What is it? No idea...
Thanks a lot for your answer


Direct link Reply with quote
 

Mihaela BUFNILA  Identity Verified
Romania
Local time: 15:56
English to Romanian
+ ...
See the other tabs Sep 26, 2007

lila23 wrote:
The "Preferred Width"box is already unchecked!!!


Lila, ALL the Preferred size boxes should be unchecked (Row, Column, Cell), not only that in the Table tab.

Check also the Line spacing: go to Format>Paragraph>Line spacing and if you find Exactly there change it to Single.

HTH
Mihaela

[Edited at 2007-09-26 06:01]


Direct link Reply with quote
 

Marie-Hélène Hayles  Identity Verified
Local time: 14:56
Italian to English
+ ...
Tables Sep 26, 2007

It happens to me too sometimes and it's ***** irritating.

I get over it by selecting Table properties/line/line height and increasing it until I get to see all of the text, then changing it back once I've cleaned up the document. But it has me cursing heartily every time.


Direct link Reply with quote
 
lila23  Identity Verified
Local time: 08:56
English to French
TOPIC STARTER
Found a solution Sep 26, 2007

Mihaela BUFNILA wrote:

lila23 wrote:
The "Preferred Width"box is already unchecked!!!


Lila, ALL the Preferred size boxes should be unchecked (Row, Column, Cell), not only that in the Table tab.

Check also the Line spacing: go to Format>Paragraph>Line spacing and if you find Exactly there change it to Single.

HTH
Mihaela

[Edited at 2007-09-26 06:01]


Yes Mihaela, they are all unchecked but I found a way to get my segments back. I do it manually... i.e I increase the depth of the row each time. It's nerve wracking, but hey at least I have a solution.
Thanks a lot Mihael, thanks to you I solved my problem.


Direct link Reply with quote
 
lila23  Identity Verified
Local time: 08:56
English to French
TOPIC STARTER
Agree with you Sep 26, 2007

Marie-Hélène Hayles wrote:

It happens to me too sometimes and it's ***** irritating.

I get over it by selecting Table properties/line/line height and increasing it until I get to see all of the text, then changing it back once I've cleaned up the document. But it has me cursing heartily every time.

Hello Marie-Hélène,
I totally agree with you. That what I did yesterday. I had to do my breathing exercises each time I did it! That's how bad it was lol
I wonder if there is a better solution because that just takes up too much time.
Thanks a lot


Direct link Reply with quote
 

David Daduč
Czech Republic
Local time: 14:56
English to Czech
Use the latest Wordfast version Sep 26, 2007

Marie-Hélène Hayles wrote:
It happens to me too sometimes and it's ***** irritating.


I recommend using the latest Wordfast version available at www.wordfast.net. It does the job for you: when you access a cell with the row height locked, Wordfast unlocks it temporarily as you translate the text in the cell. When you leave the cell, Wordfast restores the row height value again. I have just tested it here and it's working well


Direct link Reply with quote
 

Marie-Hélène Hayles  Identity Verified
Local time: 14:56
Italian to English
+ ...
That's worth knowing! Sep 26, 2007

David Daduc wrote:
I recommend using the latest Wordfast version available at www.wordfast.net. It does the job for you: when you access a cell with the row height locked, Wordfast unlocks it temporarily as you translate the text in the cell. When you leave the cell, Wordfast restores the row height value again. I have just tested it here and it's working well


... although upgrading WF version is always a traumatic process, so I'll wait until I'm a bit less busy before I try...


Direct link Reply with quote
 
lila23  Identity Verified
Local time: 08:56
English to French
TOPIC STARTER
A question for you Sep 26, 2007

David Daduc wrote:

Marie-Hélène Hayles wrote:
It happens to me too sometimes and it's ***** irritating.


I recommend using the latest Wordfast version available at www.wordfast.net. It does the job for you: when you access a cell with the row height locked, Wordfast unlocks it temporarily as you translate the text in the cell. When you leave the cell, Wordfast restores the row height value again. I have just tested it here and it's working well

Hi David,
I purchased Wordfast less than a month ago, do I need to update it?


Direct link Reply with quote
 

David Daduč
Czech Republic
Local time: 14:56
English to Czech
Yes, try updating Sep 26, 2007

lila23 wrote:
I purchased Wordfast less than a month ago, do I need to update it?


Well, I'm not quite sure if you need to update but since the thread started with a problem you encountered, go ahead and update. As the license agreement explains, updating is free of charge for licensed users.


Direct link Reply with quote
 
lila23  Identity Verified
Local time: 08:56
English to French
TOPIC STARTER
I have 5.51w9 Sep 26, 2007

David Daduc wrote:

lila23 wrote:
I purchased Wordfast less than a month ago, do I need to update it?


Well, I'm not quite sure if you need to update but since the thread started with a problem you encountered, go ahead and update. As the license agreement explains, updating is free of charge for licensed users.


I checked their website. I didn't find any link to "updates". I checked the Version history and it appears that they have newer versions but the features they describe do not apply to me. Now, how can I update? Download it from their website again? but should I download the trial version???


Direct link Reply with quote
 

John Di Rico  Identity Verified
France
Local time: 14:56
Member (2006)
French to English
latest release 5.52b, not working Oct 16, 2007

Hi David,

I haven't had this problem until now. The height changes but when I try to use a placeable or change the font color (ctl+alt+B) it reverts back to the original height and I can't see what's going on.

Thanks for looking into this,

John


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Segments disappeared

Advanced search


Translation news related to Wordfast





Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs