Mobile menu

Placeables slow to respond
Thread poster: Andy Watkinson

Andy Watkinson
Local time: 13:29
Catalan to English
+ ...
Oct 10, 2007


I'm experiencing a problem with the placeables in WF.

When I highlight a placeable in the source line and hit Ctrl/Alt/Down to insert it, it rarely appears the first time. I have to use the combination 2 or more times before it inserts the word(s).

On occasions, I could have typed it myself in less time, so if anyone knows why this happens and especially how to fix it, much appreciated.


Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Placeables slow to respond

Advanced search

Translation news related to Wordfast

Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »

All of
  • All of
  • Term search
  • Jobs