Placeables slow to respond
Thread poster: Andy Watkinson

Andy Watkinson
Spain
Local time: 10:51
Member
Catalan to English
+ ...
Oct 10, 2007

Hi,

I'm experiencing a problem with the placeables in WF.

When I highlight a placeable in the source line and hit Ctrl/Alt/Down to insert it, it rarely appears the first time. I have to use the combination 2 or more times before it inserts the word(s).

On occasions, I could have typed it myself in less time, so if anyone knows why this happens and especially how to fix it, much appreciated.

Cheers,
Andy


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Placeables slow to respond

Advanced search


Translation news related to Wordfast





Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums