Mobile menu

How to activate terminology recognition
Thread poster: Wilma16
Wilma16
Local time: 21:13
English to German
Nov 2, 2007

After activating the "propagate" commands in PB the expressions found in the glossaries still do not appear in the target field.
After activation "copy source when no match" the words taken from the glossary get into the target field, but they are mixed up with the rest of the source text.
I want to have only the glossary hints in the target, if there is no match. The handbook tells me I must "activate terminology recognition" - but how???


Direct link Reply with quote
 

Gerard de Noord  Identity Verified
France
Local time: 21:13
Member (2003)
German to Dutch
+ ...
PropagateOnlyKnown Nov 2, 2007

Hi Wilma,

I believe you also have to enable PropagateOnlyKnown in Pandora's Box to obtain the results you desire.

Regards,
Gerard


Direct link Reply with quote
 
Wilma16
Local time: 21:13
English to German
TOPIC STARTER
Sorry, didn't work Nov 4, 2007

Thanks Gerard,

for your comment, unfortunatelly that didn't work.
The known terms are highlighted in the source segment but nothing appears in the target segment.

Is there any other idea?

Wilma


Direct link Reply with quote
 

Gerard de Noord  Identity Verified
France
Local time: 21:13
Member (2003)
German to Dutch
+ ...
CopySourceWhenNoMatch Nov 4, 2007

Do you also have CopySourceWhenNoMatch enabled?

Regards,
Gerard


Direct link Reply with quote
 
Wilma16
Local time: 21:13
English to German
TOPIC STARTER
mixture of source and target language in target Nov 4, 2007

Yes I tried that before:
the result is as follows:
source text in source language appears in target field, all target expressions from glossaries are highlighted and mixed with source text.
What I want (and had before in my old WF version) is only the target words found in glossaries pasted into the target segment.

Unfortunately my old computer is completely broken down, no chance to find out what the old WF set-up was.

Wilma

[Edited at 2007-11-04 15:26]


Direct link Reply with quote
 

Samuel Murray  Identity Verified
Netherlands
Local time: 21:13
Member (2006)
English to Afrikaans
+ ...
Some pointers... Nov 4, 2007

Wilma16 wrote:
I want to have only the glossary hints in the target, if there is no match. The handbook tells me I must "activate terminology recognition" - but how???


1. Make sure there is a tickbox in the Terminology / Glossary section at the appropriate glossary. Terminology recognition is "on" when a glossary is "active".

2. Ensure that Propagate1 is active in PB (otherwise WF won't know which glossary to use).

3. Ensure that PropagateOnlyKnown is also active in PB.

With the above setup, you'll have to press Alt+Ins to get the glossary items propagated (pressing Alt+Ins again reverses the word order, and pressing it again copies the entire source).

4. If you want the terms to be propagated always, you must also activate CopySourceWhenNoMatch in PB.

Let me know if this works for you.


Direct link Reply with quote
 
Wilma16
Local time: 21:13
English to German
TOPIC STARTER
Thank you - I've got it! Nov 4, 2007

Hi Samuel !

What ever it was - I would have said, I did all that before but obviously I had not done it that way, because after doing the set up again following your instructions I've now got exactly what I wanted.

The glossary terms are propageted into the target with ALT + DOWN, there is no source text in the target, if WF finds any terms in the glossary and if there is neither a glossary term nor a TM match, there it the complete source segment in the target.

Perfect! Thank you.

I'll try the ALT+INS function, too. I didn't now that before.

Regards
Wilma


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

How to activate terminology recognition

Advanced search


Translation news related to Wordfast





memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs