Mobile menu

Is this normal?
Thread poster: springie
springie
Local time: 01:28
English to Romanian
Jan 23, 2008

My document shows, after translation, both source and translated text, after working with wordfast, plus some numbers into brackets. Is this normal?
I worked with a demo version, and there was no problem, until some certain moment, when this problem occured. I thought it is because of the demo version, but now I use the full one, and it is the same. Maybe I activated some option and I do not know, I am at the very beginning with wordfast.
Thank you, and I hope I do not look too stupid asking this.


Direct link Reply with quote
 

Heinrich Pesch  Identity Verified
Finland
Local time: 01:28
Member (2003)
Finnish to German
+ ...
Yes Jan 23, 2008

What you describe is the bilingual document. You have to clean it in order to get the target document only. Go to Tools-Cleanup and chose Update TM. After cleanup the bilingual document will have the extension .bak.
And read the manual, please!
Cheers
Heinrich


Direct link Reply with quote
 
springie
Local time: 01:28
English to Romanian
TOPIC STARTER
Thank you Jan 23, 2008

Thank you, you are a life saver!
I am waiting for my baby to come to this world these week, and my mind is a little "scattered".
All the best for you!


Direct link Reply with quote
 

Elena Bellucci
Local time: 00:28
Member (2003)
English to Italian
+ ...
To hide... Jan 23, 2008

If you want to hide the brackets and numbers while you are still working on the text, go under Tools>Options in Word and unmark the option to view Hidden Text (I'm not sure how it is called in your MSWord version).


[Edited at 2008-01-23 13:25]


Direct link Reply with quote
 
springie
Local time: 01:28
English to Romanian
TOPIC STARTER
thanks! Jan 23, 2008

Thank you both, your answers are exactly what I needed!

Direct link Reply with quote
 

John Di Rico  Identity Verified
France
Local time: 00:28
Member (2006)
French to English
shortcut key Feb 5, 2008

Elena Bellucci wrote:

If you want to hide the brackets and numbers while you are still working on the text, go under Tools>Options in Word and unmark the option to view Hidden Text (I'm not sure how it is called in your MSWord version).


[Edited at 2008-01-23 13:25]


Or use the MS Word shortcut key CTL + ,

John


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Is this normal?

Advanced search


Translation news related to Wordfast





Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs