Wordfast message: Target segment empty
Thread poster: Vaska Koceva

Vaska Koceva
Macedonia (FYROM)
Local time: 12:57
English to Macedonian
+ ...
Jan 26, 2008

Hi everyone,

I am trying to translate a text from English into Macedonian using Wordfast, but I cannot even start the translation. Whenever I click on the first arrow of the toolbar (start translation) in order to start the translation, a message appears saying: Target segment empty. Do you wish to end translation?

Also, the segments in English are highlighted, but their Macedonian equvalents don't appear.

I have tried using "next placeable" arrow, but it doesn't work.

This has repeated for several times now, and I really don't know how I could start using Wordfast. Any suggestions will be of help.

Many thanks.

Vaska


Direct link Reply with quote
 

Heinrich Pesch  Identity Verified
Finland
Local time: 13:57
Member (2003)
Finnish to German
+ ...
Try to write the translation Jan 27, 2008

Wordfast is no machine translation tool, you actually have to translate yourself. Sorry if I disappoint your expectations, but that's the way it is. )-:
Cheers
Heinrich


Direct link Reply with quote
 

Samuel Murray  Identity Verified
Netherlands
Local time: 12:57
Member (2006)
English to Afrikaans
+ ...
Some comments Jan 27, 2008

Vaska Koceva wrote:
Whenever I click on the first arrow of the toolbar (start translation) in order to start the translation, a message appears saying: Target segment empty. Do you wish to end translation?


This is very strange. Usually you have to press that button twice before this message appears. The fact that WF refuses to validate an empty target is actually a feature for new users, to prevent them from accidently leaving empty translations in the text. If you are confident that you won't make that mistake, you can change this behaviour (the user manual will tell you how -- I think you need to change a Pandora's Box option).

Also, the segments in English are highlighted, but their Macedonian equvalents don't appear.


There could be several causes. Have you checked the TM in Notepad to see if the relevant TU or a very similar does in fact exist? If so, and if it definitely is there, try reorganising your TM (it sometimes works to just give WF a little nudge). Alternatively, try lowering your minimum match percentage to 60%. If all else fails, try doing a context search using a phrase in the English, and when the result appears, copy and paste the Macedonian result, and move on to the next segment.

I have tried using "next placeable" arrow, but it doesn't work.


I'm surprised that the "next placeable" arrow doesn't work. Are you sure there are placeables in the source text? Perhaps your MS Word version's colour scheme makes it impossible for you to see the red box that appears around a placeable when you use "next placeable" -- have you tried using "copy placeable" after you've used "next placeable" to see if placeables are copied?


[Edited at 2008-01-27 10:20]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Wordfast message: Target segment empty

Advanced search


Translation news related to Wordfast





Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs