PlusTools/+Tweaks: problems with accents
Thread poster: Attila Piróth

Attila Piróth  Identity Verified
France
Local time: 11:00
Member
English to Hungarian
+ ...
Feb 15, 2008

I would like to perform a batch replacement using +Tools' +Tweaks option.
The texts contain quite a few accents, and +Tweaks does not treat them correctly. When I set up a new tweak, and add the appropriate terms in the fields "Action 1" and "Action 2", the accents are lost.
The terms are copied from MS Word or Excel, where they appear correctly. Is there a way to change +Tweaks' character coding to Unicode?
Or is there a way to see where the new tweak is located (probably in the same folder as the standard tweaks, !01 HTML tagger etc., and edit it directly there?
Any other ideas are welcome.
WF 5.52 with Word 2002 (on XP).
Attila


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

PlusTools/+Tweaks: problems with accents

Advanced search


Translation news related to Wordfast





SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums