Mobile menu

ctrl+alt+down arrow shortcut on laptop...
Thread poster: Julia Boerlin

Julia Boerlin  Identity Verified
Switzerland
Local time: 11:09
German to Greek
+ ...
Mar 2, 2008

Hi,
I have a rather dumb question, I guess...
I have a toshiba notebook and installed wordfast there.
Everything is working nicely, except the shortcut you use to insert terms from the glossary -
ctrl+alt+down arrow.
The same shortcut is used to turn the display upside down..:)
Does anybody have an idea how I can change either the wordfast shortcut or the one on my laptop (windows vista)??
Thank you!

Julia


Direct link Reply with quote
 

David Daduč
Czech Republic
Local time: 11:09
English to Czech
Disable shortcuts in graphics card driver Mar 3, 2008

See the following article in Wordfast's Knowledge Base:
http://www.wordfast.net/index.php?whichpage=knowledge&Task=view&questId=48


Direct link Reply with quote
 

Daina Jauntirans  Identity Verified
Local time: 04:09
Member (2005)
German to English
+ ...
Thank you so much! Mar 5, 2008

Thanks for posting this question and answer. I have been struggling with this for some time and never knew the root of the problem.

Direct link Reply with quote
 
sophieisidoro
Local time: 11:09
Italian to English
Velmi Vam dekuji David! (Thanks very much David!) Mar 10, 2008

After checking out the article about Intel etc my hot keys are working! Ooh La La! Thanks,

Sophie


Direct link Reply with quote
 

Julia Boerlin  Identity Verified
Switzerland
Local time: 11:09
German to Greek
+ ...
TOPIC STARTER
one problem solved - one new problem... Mar 17, 2008

Hi again...

I read the article from your link, David, thanks for your reply.
My problem is different though...
I had to disable the shortcuts in order to turn off the function that turns the display upside down when you hit ctrl alt down arrow...
I found that one in the graphic card software, all right so far.
But after disabling those shortcuts the same shortcuts wont work for wordfast either...The article David points to says you have to enable those shortcuts - but when I do so I just flip my display around...:((

Is there a possibility to change the keys used by wordfast?
I guess that would be the only solution, since the graphic card software (ati radeon) has no such utility...

thanks again,
Julia


Direct link Reply with quote
 
Khadhé
Local time: 02:09
English to French
I have exactly the same problem with a Toshiba Vista business machine Mar 25, 2008

Hello

My UAC (User Account Control) is OFF and Video driver (ATI Mobility Radeon HD 2400) Enable Hotkeys setting is unchecked (so the display does not rotate anylonger with Ctrl+Alt+arrows) but then such shortcuts are hit, they have now no effect at all under WordFast.

I reinstalled WordFast, hoping it would take control of these hotkey combination, to no avail.

This combination does not seem to be hijacked by any other application.

Any one has a suggestion? Julia, did you solve the problem?

Pascal


Direct link Reply with quote
 

Julia Boerlin  Identity Verified
Switzerland
Local time: 11:09
German to Greek
+ ...
TOPIC STARTER
no... Mar 25, 2008

Hi Pascal,

no, I didn't solve the problem, it's exactlyt the same you have ..
Any ideas anyone??

Thanks,
Julia


Direct link Reply with quote
 
Khadhé
Local time: 02:09
English to French
Keyboard Ctrl+Alt+Arrow combination not interpreted by Vista Mar 28, 2008

This combination of keys is simply not interpreted by Vista after the video driver hijack is solved. A lock must remain somewhere to keep it frozen but I can't find it.

I was able to allocate a different combination of keys for the Next Previous and Insert Placeable macro. This is a temporary solution. Hope Yves find a way to grab this combination under Vista in the next release.


Direct link Reply with quote
 
Alan King
Local time: 19:09
English to French
Resolved the rotation problem Jul 21, 2008

Hi there,

Don't know if anyone is still following this thread but I found it while searching the net to try solving the same bloody rotation problem. Couldn't find the answer so I entered the maze myself.
Found how to disable it there : Control Panel / Other Control Panel Options (!!!) / Intel (R) GMA driver for mobile / Rotation : check/uncheck.

Further info : the Intel GMA driver thing is the driver of the video card, it might be called otherwise on your computer/laptop. I'm dealing with an XP system running on a MacBook laptop.

Unable rotation does unable this stupid shortcut. Don't know whether it disables the same shortcut in other applications though.

Hope this helps, cheers !


Direct link Reply with quote
 
Guita Wainberg
Costa Rica
Local time: 04:09
English to Spanish
The Insert placeable macro solution Jul 22, 2008

Hi,

I would really like to have more information about the macro you use in order to solve the placeable shortcut problem.

I have the same problem with my new Toshiba laptop and Vista.

Thanks

GW


Direct link Reply with quote
 

Alice Klingener  Identity Verified
Local time: 05:09
Swedish to English
+ ...
Another Toshiba victim Aug 2, 2008

I have the same problem: the ctrl+alt+down arrow shortcut does not work on my new Toshiba laptop with Vista. (I did not have the rotation problem on this machine, so I haven't fiddled with any settings at this point). I would echo the call for any workarounds.

Direct link Reply with quote
 

Natalia Bearden
Local time: 02:09
English to Russian
+ ...
Got it solved on my Lenovo T61 Dec 8, 2008

Hi guys!

Just bumped into the same problem on my IBM/Lenovo computer (running WinXP Pro).

What ended up working was to go to Control Panel -> Intel GMA Driver for Mobile -> Display Settings. Now, I tried first to disable Rotate Screen, which unfortunately resulted in that ctrl+alt+arrow in WF stopped working as well But when I left the Display Settings / Enable Rotation box checked, but unchecked Hot Keys / Enable Hot Keys - WordFast shortcuts remained intact. Yee-hah!

Hope this could prove usable for somebody in the same kind of predicament


Direct link Reply with quote
 

Audrey Langlasse  Identity Verified
Local time: 10:09
English to French
Any news on that front? Apr 16, 2009

I am experiencing the same problem with my new toshiba vista pro laptop.
If I disable the hot keys I lose the placeable shortcuts.
Should I restore my old version of Windows XP? It was working perfectly on my old toshiba?


Direct link Reply with quote
 

Audrey Langlasse  Identity Verified
Local time: 10:09
English to French
Issue solved Apr 16, 2009

It seems I have now managed to solve this issue (well, my husband has). I have a Toshiba Tecra M10 and an Intel Graphics Card. Enabling / Disabling the Hotkeys did not work and basically "Ctr+Alt+down arrow" would always rotate my screen by 180 degrees. It turns out that if you run the program called msconfig (you need the Administrator password for that), you can go on the 'startup' tab and uncheck the box corresponding to the program 'Toshiba 180 Degrees Rotation Utility'. Make sure you click on 'Apply' and then 'OK'. After restarting the computer, you should now be able to enable / disable the Hotkeys in the Graphics Card Options.
Everything works now: the screen does not rotate anymore and the Wordfast shortcut "CTRL+ALT+DOWN" works.

I hope this helps.


Direct link Reply with quote
 

lestertrad
Local time: 11:09
French to English
+ ...
Re-assign hotkeys in Wordfast Jun 9, 2010

I was having a related problem and just realized that you can re-assign Wf hotkeys using Tools>Customize>Commands - Keyboard (button at the bottom of the tab in Word 2003) to reassign all the WF macros.
Of course, that's with the "Classic" version of Wordfast...

[Edited at 2010-06-09 06:36 GMT]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

ctrl+alt+down arrow shortcut on laptop...

Advanced search


Translation news related to Wordfast





TransPDF.com PDF Translation
Fast and Reliable PDF Translation - reduce your workload while maintaining quality

Unlock the potential of PDFs, taking your original PDF, replacing the text with your translations from your preferred tools and in minutes, get a high quality, ready-to-use, translated PDF. Try it now - your first 50 pages are free.

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs