Hotfix download - installation problems with XP SP2
Thread poster: Christian Köstner

Christian Köstner  Identity Verified
Germany
Local time: 07:13
German to English
+ ...
Oct 15, 2010

Hello,
I am planning to use Across and was about to install the V5.0 demo version when I stumbled upon a message during the installation process that stated that I would need a “hotfix” for my Windows XP SP2 software in order to avoid SQL Problems. I checked the link that was indicated underneath that message (...
See more
Hello,
I am planning to use Across and was about to install the V5.0 demo version when I stumbled upon a message during the installation process that stated that I would need a “hotfix” for my Windows XP SP2 software in order to avoid SQL Problems. I checked the link that was indicated underneath that message (http://blogs.msdn.com/b/petersad/archive/2009/01/20/sql-server-2005-sp3-sql-server-2005-sp2-cus-or-sql-server-2008-may-cause-xp-sp2-to-restart.aspx ) and I found nothing except confusion. Then, visiting this forum, a lot of other users seem to be having problems with the installation of the program.
So, is it recommendable to use something else? Where can I download that hotfix? Are there any tutorials with this problem?
I appeciate your help!
Chris
Collapse


 

Samuel Murray  Identity Verified
Netherlands
Local time: 07:13
Member (2006)
English to Afrikaans
+ ...
Where is the hotfix? Aug 11, 2011

Christian Köstner wrote:
I am planning to use Across and was about to install the V5.0 demo version when I stumbled upon a message during the installation process that stated that I would need a “hotfix” for my Windows XP SP2 software in order to avoid SQL Problems.


Same problem... where can we download the hotfix for this? I think the file name is "XP921337_2.EXE".


 

Manticore (X)  Identity Verified

Local time: 07:13
English to German
+ ...
Please Aug 12, 2011

install the latest WinXP Service Pack (I think it's 3 now). Then you do a Windows update. It will update your Windows installation and SQL.

Then you install Across and everything is fine, no messages, no errors - nothing. There are plenty of PDF files for Across, the first one to read should be SystemRequirements.

Good luck

Manticore


 

Samuel Murray  Identity Verified
Netherlands
Local time: 07:13
Member (2006)
English to Afrikaans
+ ...
SP3 Aug 12, 2011

Manticore wrote:
Install the latest WinXP Service Pack (I think it's 3 now). Then you do a Windows update. It will update your Windows installation and SQL.


SP3 is incompatible with my hardware.


 

Manticore (X)  Identity Verified

Local time: 07:13
English to German
+ ...
That hardware Aug 12, 2011

must be 10 years old then. Change the hardware.

 

Samuel Murray  Identity Verified
Netherlands
Local time: 07:13
Member (2006)
English to Afrikaans
+ ...
That hardware Aug 12, 2011

Manticore wrote:
That hardware must be 10 years old then. Change the hardware.


That hardware is 4 years old and runs fine. Replacing it would cost EUR 2000. The income I get from the Across client would never cover that cost, ever.

My opinion is that if a client really wants a translator to work on a system or software that requires new hardware, the client should supply the new euipment for free. A smart translator will, of course, try to maximise his offering by upgrading his equipment now and then, but applying a high-cost upgrade for the sake of a low-income job is silly.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Hotfix download - installation problems with XP SP2

Advanced search






Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search