Latest Across patch 5.7_60518 not working on 64 bit Windows 7 - suggestions?
Thread poster: Alison Watt

Alison Watt  Identity Verified
United Kingdom
Local time: 08:24
Member (2014)
Spanish to English
+ ...
Jun 25, 2014

Hi there,

I have a new machine that Across was working on, with no problems - Windowss 7 professional, 64 bit.

I then had to apply the latest patch from Across, Across_v5.7_60518, which has failed. I tried to connect on Sunday when it downloaded and tried to patch automatically but I got a series of error messages.

When I try to open Across I get an error message saying:

The procedure entry point ?GetServerContexts@CBSession@@UA...... could not be located in the dynamic link library BizModel.dll

Tried to completely uninstall/reinstall, on a different machine, AND a system reset - the same thing happens.

During patching I received various messages saying that parts of the patch could not be unpacked including the BizModel.dll

Help!!! I can't access Across at the moment at all. Support are looking at it but nothing seems to be happening very rapidly! Across support have verified that the zipped patch I downloaded was complete.

Any ideas?

Thanks in advanceicon_smile.gif



Local time: 14:24
Once again under administrator step by step Jun 26, 2014

Hi Alison,

I would recommend you to repeat everything carefully and step-by-step.
1) First of all, try to download patch of this version from web site.
Don't use autopatching at connection to the server - just download it directly from the website.
2) Unpack and check, that there were no errors when unpacking.
3) Run setup.exe under Administrator account (use "Run as administrator" in context menu).

If Across starts, don't apply autopatch from the server, if possible (probably Server has some problems with installation).

Good luck, and please report how it went.


Alison Watt  Identity Verified
United Kingdom
Local time: 08:24
Member (2014)
Spanish to English
+ ...
Afraid I've tried that... Jun 26, 2014

Thanks for your suggestion...icon_smile.gif

After trying the automatic online patch, I downloaded the separate zip from Across and tried to patch it manually as described (there is also a step-by-step process on the website, which I followed, ensuring it was executed under admin.).

The same thing happens and I receive error messages that various elements were unable to install. Across have verified that the zipped patch I downloaded is complete.

I've just tried it again now as per your instructions, for the fourth or fifth time, but it is always the same errors that come up.

Any other clues?

Thanks in any caseicon_smile.gif


To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Latest Across patch 5.7_60518 not working on 64 bit Windows 7 - suggestions?

Advanced search

memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
WordFinder Unlimited
For clarity and excellence

WordFinder is the leading dictionary service that gives you the words you want anywhere, anytime. Access 260+ dictionaries from the world's leading dictionary publishers in virtually any device. Find the right word anywhere, anytime - online or offline.

More info »

  • All of
  • Term search
  • Jobs
  • Forums
  • Multiple search