No TM & TB during translation
Thread poster: vojtech-olsan

vojtech-olsan
Czech Republic
Sep 5, 2014

Hi all,

I have a problem with downloading crossTerm and crossTank in our projects. Our LSP got an order for translation from another LSP and sent us the project with instructions to change source language from "Uncorrected" to "All Countries" in order to see crossTank and crossTerm data.
I did that on our server version of Across (Online Client) as an online user and forwarded the information to our translator, that he has to do that for each file. He says that this solution did not work and he was unable to see the crossTerm and crossTank data, so I logged in under his login and tried it on an Across Remote Client crossWAN offline and the same solution did not work and the TM and TB did not show up. Does anyone know what to do with that? I was wondering whether the problem is on our side, on the side of the translator (wrong settings or something like that) or even on the side of the LSP that created the project and provided the Translation Memory and Term Base.

Thanks for any advice.

Vojtech Olsan


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

No TM & TB during translation

Advanced search






Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search