Inserting inline objects using ctrl+shift+0 isn't working
Thread poster: Yiftah Hellerman-Carmel

Yiftah Hellerman-Carmel  Identity Verified
Germany
Local time: 12:32
Member (2005)
German to Hebrew
+ ...
Jan 18

Inserting the inline objects to the translation using ctrl+shift+0 isn't working for me. Therefore I must use ctrl+shift+number, which is not very comfortable, especially in sentences which contain many inline objects. Does any one know of a possible reason it is not working for me? Is there any other option to insert inline objects using the keyboard?

Thanks


 

Elif Baykara Narbay  Identity Verified
Turkey
Local time: 13:32
Member (2015)
German to Turkish
+ ...
Support team Jan 18

Hi, sorry that you are encountering such problems.

The thing is, Across is one of the most nightmarish CATs I have ever used but they have very nice and competent help team.

Have you contacted them? Since this software is free for freelancers, you won't need any paid subscriptions apart from your legit Across account.

I hope this helps,
Elif


 

Vorchuchelo
Russian Federation
Windows 10? Jan 22

Yiftah Hellerman-Carmel wrote:

Inserting the inline objects to the translation using ctrl+shift+0 isn't working for me. Therefore I must use ctrl+shift+number, which is not very comfortable, especially in sentences which contain many inline objects. Does any one know of a possible reason it is not working for me? Is there any other option to insert inline objects using the keyboard?

Thanks


Let me guess - you have Windows 10 installed? I found this hint:
In Windows 10 hot key Ctrl + Shift + 0 reserved by system for switching Keyboard layout. To make it work in Across you should change Key sequence in Advanced language settings:

"Remove the shortcut assignment to make the application work as expected. To do this, follow these steps:

1. Click Start, and then click Control Panel.
2. Double-click Regional and Language Options.
3. Click Keyboards and Languages, and then click Change keyboards.
4. Click Advanced Key Settings, and select Between input languages.
5. Click change Key Sequence.
6. For Switch Keyboard Layout, select Not Assigned.
7. Click OK to close each dialog box."

https://support.microsoft.com/en-ca/help/967893/input-method-editor-keyboard-shortcut-ctrl-shift-0-switches-the-input


 

Yiftah Hellerman-Carmel  Identity Verified
Germany
Local time: 12:32
Member (2005)
German to Hebrew
+ ...
TOPIC STARTER
The keyboard shortcut for changing input language isn't the problem Jan 24

@Vorchuchelo. Thank for your advice. My Keyboard shortcut for switching input language is left alt+shift, so it can't be interfering with the ctrl+shift+0. Even if it were, I couldn't cancel the keyboard shortcut and work only with the mouse, I have 3 input languages, which I use regularly, switching between them with the mouse is not an option for me.

I'll try contacting Across support, as Elif suggested, maybe they'll have solution. But thank you for trying to help...
See more
@Vorchuchelo. Thank for your advice. My Keyboard shortcut for switching input language is left alt+shift, so it can't be interfering with the ctrl+shift+0. Even if it were, I couldn't cancel the keyboard shortcut and work only with the mouse, I have 3 input languages, which I use regularly, switching between them with the mouse is not an option for me.

I'll try contacting Across support, as Elif suggested, maybe they'll have solution. But thank you for trying to help
Collapse


 

Vorchuchelo
Russian Federation
Layout switch combination Jan 24

Yiftah Hellerman-Carmel wrote:

@Vorchuchelo. Thank for your advice. My Keyboard shortcut for switching input language is left alt+shift, so it can't be interfering with the ctrl+shift+0. Even if it were, I couldn't cancel the keyboard shortcut and work only with the mouse, I have 3 input languages, which I use regularly, switching between them with the mouse is not an option for me.

I'll try contacting Across support, as Elif suggested, maybe they'll have solution. But thank you for trying to help


Hi Yiftah,
It is not about switching input language, but keyboard layout. Please check the screenshot: https://ibb.co/99ws2G3
Set it as it is shown on the screenshot and try again. It may help.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Inserting inline objects using ctrl+shift+0 isn't working

Advanced search






BaccS – an SDL product
Modern translation business management for freelancers and agencies

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search