Vista Business + Alchemy Publisher 2, SQLExpress: cannot install onto a compressed/encrypted drive
Thread poster: xxxbodijelen
xxxbodijelen
English to Croatian
Oct 29, 2009

Hello,

Can anyone suggest a solution, please? I installed Alchemy Published 2 under Vista Business following the preinstall instructions for Vista users. However, I cannot complete the installation of SQLExpress. All elements appear validated green but then I get a message telling me that SQLExpress cannot install onto a compressed or encrypted drive.
I checked the hd, the "compress" option is not ticked and the drive, as far as I know, is not encrypted. The only compressed and encrypted folder sits on the data partition which has a different name than the OS partition.

Many thanks for replying.


Direct link Reply with quote
 
Alchemy Support
Local time: 07:26
English
Error with SQL Oct 29, 2009

Hi Bodijelen,

It seems this is an issue with SQL, I have found the following entry

http://blogs.msdn.com/psssql/archive/2009/02/24/sql-server-2005-and-2008-setup-failures-compressed-data-directory.aspx

Thanks and regards,
Jette


Direct link Reply with quote
 
xxxbodijelen
English to Croatian
TOPIC STARTER
Thank you for the link + I still need help Oct 29, 2009

Thanks, Jette.

But I am not savvy enough to benefit by the info provided by that link, I'm afraid.

I uninstalled NET.FRamework 3SP1 and tried installing NET.Framework 2. However, upon trying to install from my admin account I receive notification that it is already installed as part of the operating system. Okay, so I go to my user account to try reinstall SQLExpress. I get a notification that NEt.Framework 2 is either missing or corrupt. I notice that MS SQL Server 2005 is installed - does this have anything to do with SQLExpress problem?

I'd really appreciate additional assistance.


Direct link Reply with quote
 
Alchemy Support
Local time: 07:26
English
If you already have SQL installed then you do not need another SQL version installed. Oct 30, 2009

If you already have SQL installed then you do not need another SQL version installed. There is a topic on this:
http://www.alchemysoftware.ie/livedocs/publisher20/getting_started/activation_&_installation/what_to_do_if_sql_already_installed.htm

Do you know if you had SQL installed before you did any Publisher installations?

SQL Server 2005 is a full version of SQL Server 2005 Express - both are compatible with Publisher 2.5

Some other Translator tools may install SQL with their product - Across is one which comes to mind.

Thanks,
Jette


Direct link Reply with quote
 
xxxbodijelen
English to Croatian
TOPIC STARTER
Thank you, Jette Nov 1, 2009

Problem solved with your assistance.
I did not realise that I did not need to install another instance of SQL.

Thanks again.


Direct link Reply with quote
 


There is no moderator assigned specifically to this forum.
To report site rules violations or get help, please contact site staff »


Vista Business + Alchemy Publisher 2, SQLExpress: cannot install onto a compressed/encrypted drive

Advanced search






TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search