Issues with Validate Expert (Catalyst 10.0 Lite)
Thread poster: Anna Massera

Anna Massera  Identity Verified
Italy
Local time: 21:23
Member (2011)
German to Italian
+ ...
Nov 22, 2013

Dear colleagues,
as per subject I can't run Validate Expert in Catalyst (I can see it's greyed out in the Tools menu).
A few days ago it worked and now it seems that this function can't be run. I'm puzzled, I even uninstalled and reinstalled the software (along with the service pack available on the Alchemy website) but even so I couldn't fix this issue.
Do you have any suggestions?
Many thanks,
Anna


Direct link Reply with quote
 
Alchemy Support
Local time: 20:23
English
Depending on the Navigator Pane Nov 25, 2013

Hi Anna,

The Validate expert is always greyed out for Translator Lite unless you click on a resource in the Navigator Pane.

If you click on the Project Folder the Validate Expert will be greyed out, only if you click on the resource that contains the strings will the Validate expert become available.

What file types do you have in you TTK?

Thanks and regards,
Jette


Direct link Reply with quote
 

Anna Massera  Identity Verified
Italy
Local time: 21:23
Member (2011)
German to Italian
+ ...
TOPIC STARTER
Thank you Nov 25, 2013

Dear Jette,
many thanks for your reply, now I am able to run Validate Expert.
Is there a way to select multiple resources at one time and thus carry out one single check? My files are made up of several resources containing strings to translate and so far I have only been able to performe a check for every single resource.
As for your question I'm not sure if I'm replying correctly (I am a newbie in the use of Alchemy Catalyst) but the files contined in my TTK are .dll files

Thank you again for your much appreciated help.
Kind regards,
Anna

[Modificato alle 2013-11-25 20:50 GMT]


Direct link Reply with quote
 
Alchemy Support
Local time: 20:23
English
Great to hear! Nov 26, 2013

Great to hear you got this sorted now.

Unfortunately. this is a limitation of the free Translator Lite license, you can only validate one resource at a time.

You need at least the Translator Pro version to validate the whole TTK at once.

Thanks,
Jette


Direct link Reply with quote
 


There is no moderator assigned specifically to this forum.
To report site rules violations or get help, please contact site staff »


Issues with Validate Expert (Catalyst 10.0 Lite)

Advanced search






Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search