How to change Outlook Express e-mail links from IE to Mozilla
Thread poster: Sheila Hardie

Sheila Hardie  Identity Verified
Spain
Local time: 00:23
Member
Catalan to English
+ ...
Aug 7, 2004

Hi everyone!

I wonder if someone out there could help me. I'm using a Mac PowerBook G4 with OS 9.1 and Outlook Express 5.02 for Mac (Spanish version). Up to now, I have always wanted any links in e-mails to lead me to Internet Explorer (I have version 5.1). However, for some time now I have not been able to access Kudoz questions via IE and therefore installed Mozilla 1.2.1 a few months ago. What I would like to do now is to link any Kudoz question notifications with Mozilla and not Internet Explorer. I currently have to cut and paste the address in the e-mail in order to reach the corresponding page. Is there any way I can change this? I have been fiddling around with the settings for ages, trying to see how to do this... but without success

Any ideas would be very gratefully received!

Many thanks in advance:-)


Sheila


Direct link Reply with quote
 

Graciela Carlyle  Identity Verified
United Kingdom
Local time: 23:23
English to Spanish
+ ...
set it as your default browser Aug 7, 2004

Hi Sheila,

I'm running Mozilla Firefox and remember that the first time I run it it asked me if I wanted it to be my default browser. I accepted and now all the links from emails (OE) open in Firefox (except from the email warning in MSN Messenger, that still wants to open in IE)

In the options of your Mozilla, there must be an item saying something like "default browser - Mozilla should check if it is the default browser when starting" and a press-button to "Check".

I reckon if you press this button you'll be able to set it as default and your problem will be solved.

HTH,
Grace.


Direct link Reply with quote
 

Sheila Hardie  Identity Verified
Spain
Local time: 00:23
Member
Catalan to English
+ ...
TOPIC STARTER
Thanks Graciela Aug 7, 2004

Hi Graciela,

Thanks very much for your advice. I tried what you suggested but was unable to change it - maybe because I haven't got Mozilla Firefox. Anyway, I finally managed to change the default browser by going to the Apple menu -> Control Panels -> Internet - in this section I was able to change the default browser to Mozilla and it works!!!

Thanks again,


Sheila

Graciela Carlyle wrote:

Hi Sheila,

I'm running Mozilla Firefox and remember that the first time I run it it asked me if I wanted it to be my default browser. I accepted and now all the links from emails (OE) open in Firefox (except from the email warning in MSN Messenger, that still wants to open in IE)

In the options of your Mozilla, there must be an item saying something like "default browser - Mozilla should check if it is the default browser when starting" and a press-button to "Check".

I reckon if you press this button you'll be able to set it as default and your problem will be solved.

HTH,
Grace.


Direct link Reply with quote
 

Graciela Carlyle  Identity Verified
United Kingdom
Local time: 23:23
English to Spanish
+ ...
... Aug 7, 2004

Sheila Hardie wrote:

by going to the Apple menu -> Control Panels -> Internet -


Excellent!

I told you about Firefox, cos, AFAIK, it's very similar to Mozilla. Only now I realise that I read you mentioned you were on a Mac but then forgot when writing the reply :-S

Anyway, the essence was fine

Cheers,
Grace.

[Edited at 2004-08-07 14:31]


Direct link Reply with quote
 
Charlotte Blank  Identity Verified
Local time: 00:23
Czech to German
+ ...
Preferences Aug 31, 2004

Sheila Hardie wrote:
Thanks very much for your advice. I tried what you suggested but was unable to change it


Hi Sheila,

it looks as if you already solved the problem but anyway: Did you have a look at the Preferences in Mozilla (under Edit)? On that Navigator-panel which appears first when you open the preferences you have a section up on the right side where you may choose if you want to set Mozilla as default. It should be the same picture for Mac and Windows, I suppose.

Charlotte


Direct link Reply with quote
 

Sheila Hardie  Identity Verified
Spain
Local time: 00:23
Member
Catalan to English
+ ...
TOPIC STARTER
Thanks Charlotte Aug 31, 2004

Hi Charlotte,

I just looked but can't see that option on my screen. Never mind, I managed to fix things a couple of weeks ago and now use Mozilla as my default browser. Thankfully, it works very well:-)

Thanks for your suggestion in any case:-)



Sheila


Charlotte Blank wrote:

Hi Sheila,

it looks as if you already solved the problem but anyway: Did you have a look at the Preferences in Mozilla (under Edit)? On that Navigator-panel which appears first when you open the preferences you have a section up on the right side where you may choose if you want to set Mozilla as default. It should be the same picture for Mac and Windows, I suppose.

Charlotte


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

How to change Outlook Express e-mail links from IE to Mozilla

Advanced search






BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search