'Fragments memory is not open'
Thread poster: Milena Cosby

Milena Cosby  Identity Verified
France
Local time: 11:01
Member (2019)
English to French
+ ...
Nov 18, 2019

Hello,

I am using CafeTran Espresso 10.5 Croissant.

It seems I cannot add segments to my project memory any more. I haven't changed anything in my settings. This is the error I get: 'Fragments memory is not open'.
When going into Project > Project configuration... > Memory & glossary, I check Project memory and Fragments memory in its settings. But if I reopen it, it is always unchecked again.

My Matchboard tab has also gone blank.

I am n
... See more
Hello,

I am using CafeTran Espresso 10.5 Croissant.

It seems I cannot add segments to my project memory any more. I haven't changed anything in my settings. This is the error I get: 'Fragments memory is not open'.
When going into Project > Project configuration... > Memory & glossary, I check Project memory and Fragments memory in its settings. But if I reopen it, it is always unchecked again.

My Matchboard tab has also gone blank.

I am not sure what I'm doing wrong. Any ideas?
Collapse


 

Jean Dimitriadis  Identity Verified
France
Local time: 11:01
Member
English to French
+ ...
TM is set as read-only Nov 18, 2019

Hello Milena,

I think this error message is shown when your Fragments memory is in read-only mode, so there is no open writable memory CafeTran can use to store new fragments in.

To check this, go to that memory tab and right-click inside the tab to show its context menu.

Select the last option (Options) to bring up the TM options for that particular TM.

If "Read-only" is enabled, just uncheck it.

Jean

[Edited at 2019-11-18
... See more
Hello Milena,

I think this error message is shown when your Fragments memory is in read-only mode, so there is no open writable memory CafeTran can use to store new fragments in.

To check this, go to that memory tab and right-click inside the tab to show its context menu.

Select the last option (Options) to bring up the TM options for that particular TM.

If "Read-only" is enabled, just uncheck it.

Jean

[Edited at 2019-11-18 21:18 GMT]
Collapse


 

Hans Lenting  Identity Verified
Netherlands
Member (2006)
German to Dutch
Memory isn't set to receive fragments? Nov 19, 2019

You can get this error message:

1

e.g. after clicking this button:

2

One other possible explanation (beside the one Jean gives above) is that you haven't configured your memory to receive (accept, store) fragments. Or ... that you have deselected this option by mistake (e.g. via the context menu).

You can easily force your memory to accept fragments, by positioning the mouse pointer over the memory tab (over a translation unit) and right-clicking to open the context menu. Then, select Fragments memory.

3


 

Milena Cosby  Identity Verified
France
Local time: 11:01
Member (2019)
English to French
+ ...
TOPIC STARTER
Solved! Dec 4, 2019

Thank you Jean and Hans for your help.

It was indeed because the memory was (by mistake) set to read-only.
It is now working again!


 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Natalie[Call to this topic]

You can also contact site staff by submitting a support request »

'Fragments memory is not open'

Advanced search






WordFinder Unlimited
For clarity and excellence

WordFinder is the leading dictionary service that gives you the words you want anywhere, anytime. Access 260+ dictionaries from the world's leading dictionary publishers in virtually any device. Find the right word anywhere, anytime - online or offline.

More info »
SDL Trados Business Manager Lite
Create customer quotes and invoices from within SDL Trados Studio

SDL Trados Business Manager Lite helps to simplify and speed up some of the daily tasks, such as invoicing and reporting, associated with running your freelance translation business.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search