Workbench 5.0 problems: inconsistent interaction with Multiterm, segments jumping to previous page
Thread poster: Myron Netchypor

Myron Netchypor  Identity Verified
Ukraine
Local time: 20:46
Member (2003)
English to Ukrainian
+ ...

MODERATOR
Jun 20, 2003

The problem is like this: when I start working with Trados (work document) workbench shows the terms from my multiterm database. but when I add a new entry to it, workbench stops to search for terms in multiterm, while term recognition option in it is marked like before. Can you help me please?

and another:

while coming to the next untranslated segment this segment is not situated at the middle of the page but leaps up almost to the previous page. Are there some adjustments to avoid it?

I will appreciate any advice. And yes, I have Trados 5 Freelance.


Direct link Reply with quote
 

Maria Asis  Identity Verified
Spain
Local time: 19:46
Member (2002)
English to Spanish
+ ...
Try creating fuzzy index Jun 20, 2003

Myron Netchypor wrote:

The problem is like this: when I start working with Trados (work document) workbench shows the terms from my multiterm database. but when I add a new entry to it, workbench stops to search for terms in multiterm, while term recognition option in it is marked like before. Can you help me please?


Hi Myron,

Maybe you need to create a fuzzy index after you add a new term to the MT database so that can be effectively added.

Try this. File > Create Fuzzy Index.

Hope that helps for this problem. No clue for the other thing.

Luck!

Maria José


Direct link Reply with quote
 

mps1
Spain
Local time: 18:46
English to Spanish
+ ...
fuzzy index Jun 20, 2003

Maria Asis wrote:

Myron Netchypor wrote:

The problem is like this: when I start working with Trados (work document) workbench shows the terms from my multiterm database. but when I add a new entry to it, workbench stops to search for terms in multiterm, while term recognition option in it is marked like before. Can you help me please?


Hi Myron,

Maybe you need to create a fuzzy index after you add a new term to the MT database so that can be effectively added.

Try this. File > Create Fuzzy Index.

Hope that helps for this problem. No clue for the other thing.

Luck!

Maria José


Direct link Reply with quote
 

mps1
Spain
Local time: 18:46
English to Spanish
+ ...
fuzzy index Jun 20, 2003

yes, I agree with María José. Create a fuzzy Index. I had the same problem with the multi term and then it worked. I kdon't understand your second problem. Mirta.

Direct link Reply with quote
 

Myron Netchypor  Identity Verified
Ukraine
Local time: 20:46
Member (2003)
English to Ukrainian
+ ...

MODERATOR
TOPIC STARTER
Gracias! Jun 20, 2003

Thank you Maria, it works well now!
[/quote]

Hi Myron,

Maybe you need to create a fuzzy index after you add a new term to the MT database so that can be effectively added.

Try this. File > Create Fuzzy Index.

Hope that helps for this problem. No clue for the other thing.

Luck!

Maria José[/quote]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Workbench 5.0 problems: inconsistent interaction with Multiterm, segments jumping to previous page

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search