Trados Source window not in viewing field
Thread poster: Charlotte Langbeen

Charlotte Langbeen  Identity Verified
United States
Local time: 06:33
Member (2002)
English to Danish
+ ...
Aug 21, 2003

Every time I choose "set/close next open/get" in Trados, word displays the yellow 'target window/box' on the top of every page. I then have to scroll up to see the blue 'target window/box'. Can anyone help me here?

Thank you,
Charlotte


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 12:33
English to German
+ ...
More details, please Aug 21, 2003

Hi Charlotte,
I take it this occurs in Word (although you didn't specify that) - which Word version do you use (including service releases)? Does this occur when translating normal copy text, or in tables?

Thanks, Ralf


Direct link Reply with quote
 

Charlotte Langbeen  Identity Verified
United States
Local time: 06:33
Member (2002)
English to Danish
+ ...
TOPIC STARTER
Trados Source window not in viewing Aug 21, 2003

Yes, it occurs in Word and I use Office XP (Microsoft Word 2002, 10.2627.2625)and it happens when I translate normal copy text.

Direct link Reply with quote
 

Lise Smidth  Identity Verified
Austria
Local time: 12:33
German to Danish
+ ...
suggestion: show hidden text Aug 21, 2003

hope I understood your problem right

I think it is the same problem I have also experienced in some word-files. no idea what causes it. usually I solve it simply by checking " Show hidden text" in the options (or what ever it might be called in english versions). then the yellow source text fields are shown in the window together with the target text field.

hope this helps you

vh
lise


Direct link Reply with quote
 

Joanne Parker  Identity Verified
Local time: 11:33
German to English
+ ...
Check your layout view settings Aug 21, 2003

I think I've had the problem you describe before. It's not really a technical problem, more a user annoyance, right?

Check which layout view settings you're using (either using the View option in Word or the little icons at the bottom left of Word). I solved this problem by switching to a different view.

Hope this helps,

Joanne


Direct link Reply with quote
 

Charlotte Langbeen  Identity Verified
United States
Local time: 06:33
Member (2002)
English to Danish
+ ...
TOPIC STARTER
Thank you! Aug 21, 2003

Thank you both! That did the trick! Great! Thank you!

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados Source window not in viewing field

Advanced search







Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search