How to use provided ini for opening a file in TagEditor if the file openes automatically
Thread poster: Lenka Zamisova

Lenka Zamisova  Identity Verified
Local time: 02:01
Member (2006)
Spanish to Czech
+ ...
Sep 16, 2009

SDL Trados Freelance 2007
I need to use the provided ini file for opening the provided TagEditor file. Usually, when this is required, it is not possible to open the supported file without previous configuration and aplication of the ini file, but this time the supported TagEditor file opens automatically and I don´t know how to change the configuration for using the provided ini file for the work. Could you help me, please? Thank you in advance.

Direct link Reply with quote

Przemek Roszek
Local time: 02:01
English to Polish
Remove the other INI Sep 16, 2009

1. Start TagEditor without the document. Go to "Tools > Tag Settings..."
2. Click "Open..." button and enter the path to the INI provided by your client and click "Open" button.
3. Find the new added INI on the list in Tag Settings Manager - usually at the very bottom. Check the value in "Root Elements" column.
4. Find the same value in the other rows on the list. Select each such row and click "Remove" button.

From now on, this type of documents will be opened automatically with your new INI.


[Zmieniono 2009-09-16 10:55 GMT]

Direct link Reply with quote

Olivia Guillaume  Identity Verified
Local time: 02:01
English to French
+ ...
Same problem, but without a previous ini file with the same value Sep 18, 2009

Hi everybody,

I am having the same problem. A client sent me a .xml.ttx file to translate in TagEditor, with the corresponding ini file. I am using Trados 7.5.

First of all, I cannot attach the ini file directly in Workbench as I usually do: when I click on Options\Translation Memory Options\Tools\Tag Settings files\Tag Settings, nothing happens. Usually, a dialog box opens that enables you to choose the ini file you want to set up for the TM from a list, but this time the dialog box just doesn't appear on my screen.

So I tried to follow Przemek's tip, which worked very well until step 3. But then I realised that no other ini file in the list has the same value as the one I want to attach.

As a result, the .xml.ttx does open in TagEditor, but the format is all messed up and there is no way I can use it for work.

Could somebody help me please?

Thanks in advance!

Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

How to use provided ini for opening a file in TagEditor if the file openes automatically

Advanced search

SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »

  • All of
  • Term search
  • Jobs
  • Forums
  • Multiple search