Trados Analysis message - Can't support rtf format
Thread poster: Csaba Ban

Csaba Ban  Identity Verified
Hungary
Local time: 05:05
Member (2002)
English to Hungarian
+ ...
Oct 9, 2003

I am trying to analyse several sourec files for the õuropose sof making a price quotation to the client.
The Analysis function of Workbench keeps sending me the error message "Can't process rtf files".
The source files are definitely .doc files. I have been doing exactly the same process for several years now, but experiencing this problem only recently.
I am using Trados 5.5, Win98 and Office XP.
The problem might have to do with the fact that I installed Office XP (but not Win XP) a couple of months ago.

Any idea how to fix this problem? Any specific setting in the Options dialogue box of Workbench?

Some files are actually processed normally, but others are not, even though the files types are apparentéy the same.

Thanks,
Csaba

[Edited at 2003-10-09 20:00]


 

Jerzy Czopik  Identity Verified
Germany
Local time: 05:05
Member (2003)
Polish to German
+ ...
Is Word runnig while you start the analysis? Oct 9, 2003

And even if it is, perhaps there are some problems with the files (ie. graphics or something similar, what makes problems by saving as rtf).
What I would do is to open all the documents in Word prior to the analysis and then save them all as RTF manually, using diffetent names. Then the analysis should work. T5.5 definitly DOES recognise the RTF format of Word XP. T5 whas for one not able to do so.

HTH
Jerzy


 

Csaba Ban  Identity Verified
Hungary
Local time: 05:05
Member (2002)
English to Hungarian
+ ...
TOPIC STARTER
files are doc Oct 9, 2003

Thank you, Jerzy,

I know it should recognise rtf files. In the past, I successfully analysed both rtf and doc files. These files now are heavily loaded with graphics, and all of them are doc formats. Anyway, I tried saving them in previous versions of Word and also in rtf format, but to no avail.

I appreciate any further comments.

Csaba


 

Tobi
Local time: 05:05
English to German
+ ...
Maybe you have not enough disk space Oct 10, 2003

You wrote that your doc files are heavily loaded with graphics. If Trados converts the doc files to the rtf format, they become much bigger in size since the rtf format has no compression. If you don't have enough free disk space on your work volume, Trados reports an error. I had this problem some times. If your storage volume is not your work volume, you should clean up both.
If you do what Jerzy told you, this should help as well. If you have enough disk space for the uncompressed rtf files, this should be ok.
I hope this helps ...
Best regards,
Tobi


 

HansGeorg
English to German
+ ...
Cut & Paste Corrupt RTF file to new DOC Oct 10, 2003

Csaba Ban wrote:

I am trying to analyse several sourec files for the õuropose sof making a price quotation to the client.
The Analysis function of Workbench keeps sending me the error message "Can't process rtf files".
The source files are definitely .doc files. I have been doing exactly the same process for several years now, but experiencing this problem only recently.
I am using Trados 5.5, Win98 and Office XP.
The problem might have to do with the fact that I installed Office XP (but not Win XP) a couple of months ago.

Any idea how to fix this problem? Any specific setting in the Options dialogue box of Workbench?

Some files are actually processed normally, but others are not, even though the files types are apparentéy the same.

Thanks,
Csaba

[Edited at 2003-10-09 20:00]


 

HansGeorg
English to German
+ ...
Cut & Paste Corrupt RFT File in new DOC Oct 10, 2003

In most of the cases the RTF file is corrupt. Some remedy might be just to cut the file in question and paste it into a new DOC file. Then rename that file and try your best.

 

Eugenia Corbo  Identity Verified
Local time: 23:05
English to Spanish
+ ...
Break down the file into smaller files Oct 10, 2003

The problem could be the size of the rtf files. Trados converts .doc to .rtf during analysis, and as someone pointed out above, rtf files ARE much bigger.
We once had a similar problem with a word file and the only solution was to break it down into smaller files. In that case, we found a specific problem with a single translation unit that ran through quite a few pages, and Trados could not handle it. The answer from Trados support: the computer processor was not fast enough! There was no way any of our computers could handle the file as it was, period. Technical support at Trados managed to analyze the file on a computer with a 2 GHz processor and 1GB RAM.
So my suggestion if nothing else works is to start breaking down the file into smaller files. That way you might either get an analysis or you might be able to identify where it is that Workbench gets stuck and you can then leave that part out of the analysis, do a regular wordcount for that part and add it to the rest of the file that you managed to analyze.
Good luck.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados Analysis message - Can't support rtf format

Advanced search







CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running and helps experienced users make the most of the powerful features.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search