Where have my source-language Trados segments gone and how do I get them back??
Thread poster: Rebecca Holmes

Rebecca Holmes
United States
Local time: 13:56
German to English
Nov 3, 2003

Usually I see both the source language and target language Trados segments on my screen as I translate.
For some unknown reason, however, the source segments are now no longer visible on the screen - only the source segment for the sentence I am currently working on is displayed. The other souce segments are still there - but I can't see them.
Actually this makes inserting corrections easier, but I would like to know how to be able to see all the source segements again.
Does anyone know what mysterious setting I have accidently changed here to make the source segments invisible?

Many thanks,
Rebecca


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 19:56
English to German
+ ...
The usual questions... Nov 3, 2003

Hi Rebecca,
The direct answer would be to make hidden text visible again (there's a button on the Format tool bar in Word that looks like a paragraph mark), but there may to more to it, so:

- Which version of Trados are you using?
- Which editor are your working on (Word or TagEditor)?
- Assuming it's Word - which Word version are you using?

Best, Ralf


Direct link Reply with quote
 

Daniel Meier  Identity Verified
Local time: 19:56
English to German
+ ...
In Word Nov 3, 2003

(German version) go to Extras/Optionen.
On the Ansicht tab under Formatierungszeichen make sure to check "Alle" (all other options should be unchecked).
Afterwards you can show/hide all formatting using the button with the paragraph symbol (Absatzmarke).
Sometimes when you get a document from a client, you have to go the same procedure using Extras/Optionen etc., because the source document has its own settings.
When you work with Trados, always make changes with formatting displayed, otherwise you could make a mess of your document.
HTH
Daniel


Direct link Reply with quote
 
Ruth Romero
Local time: 19:56
English to Spanish
+ ...
hidden text made visible Nov 3, 2003

Have you checked if hidden text is made visible in Word? Maybe that's the problem.

Good luck!!

Rebecca Holmes-Löffler wrote:

Usually I see both the source language and target language Trados segments on my screen as I translate.
For some unknown reason, however, the source segments are now no longer visible on the screen - only the source segment for the sentence I am currently working on is displayed. The other souce segments are still there - but I can't see them.
Actually this makes inserting corrections easier, but I would like to know how to be able to see all the source segements again.
Does anyone know what mysterious setting I have accidently changed here to make the source segments invisible?

Many thanks,
Rebecca


Direct link Reply with quote
 

Rebecca Holmes
United States
Local time: 13:56
German to English
TOPIC STARTER
Thanks! Nov 4, 2003

Thanks to all for their helpful suggestions!

Ralf's suggestion of hitting the "paragraph" mark on the tool bar did the trick (I use Trados 5.5 and Windows XP, Ralf).

Some of my Word settings must be different, however, because I have often hit the hidden text/paragraph button before and the view of the source and target segments has never changed. As such I suspect that Danel's suggestion the it being the Fomatierungszeichen under Ansicht probably played a role in this as well.

Thanks again, guys!!!


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 19:56
English to German
+ ...
Which Office version Nov 5, 2003

Hi again, Rebecca,
Ralf's suggestion of hitting the "paragraph" mark on the tool bar did the trick (I use Trados 5.5 and Windows XP, Ralf).

Which Office version are you using? Assuming it's Office XP, this article from the Trados Knowledge Base might be useful.

HTH, Ralf


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Where have my source-language Trados segments gone and how do I get them back??

Advanced search







PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search