trados"update TUs when you change one term
Thread poster: Jane Lamb-Ruiz
Jane Lamb-Ruiz  Identity Verified
French to English
+ ...
Nov 17, 2003

1) I have been using Trados 5.5 on a very long text. All along, when I changed a term I had been using, the new term appeared in all the previous, already translated units. Now, that is not happening. The previous units are not being updated with my new term. How can I turn that function back on?

2) Please provide instructions for a simple way of dealing with footnotes in trados. Thankx.

and sorry, I feel kinda guilty...


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 18:30
English to German
+ ...
No automatic update Nov 17, 2003

Hi Jane,
Jane Lamb-Ruiz wrote:

1) I have been using Trados 5.5 on a very long text. All along, when I changed a term I had been using, the new term appeared in all the previous, already translated units. Now, that is not happening. The previous units are not being updated with my new term. How can I turn that function back on?

Sorry, but you must be mixing up something - there isn't a function that would automatically update other units. (It would be uncontrollable if there was...).

Where exactly did you change the term, and how? (Sorry to insist on specifics here, but we need to know what you did in order to help you...)

2) Please provide instructions for a simple way of dealing with footnotes in trados.

I strongly suggest you take a look at the documentation (section 8 of the Trados File Formats Reference Guide), but here are the main steps:

- Open the segment containing footnotes as usual, using Open/Get.
- Translate the main text.
- Place your cursor where you want the footnote marker in the target segment to be, and enter Alt+1 (=i.e. a combination of the Alt key and the number "1" = first subsegment; note that the actual number of the footnote in the document is irrelevant here).
- A separate footnote window will be opened - never close this window manually. Translate the footnote text - when you confirm the last segment in the footnote (Set/Close or Set/Close-Open/Get), the footnote window will be closed automatically.
- If there is another footnote, use Alt+2 and repeat the process.
- Once all footnotes have been translated, use Set/Close or Set/Close-Open/Get to continue.

HTH, Ralf

[Edited at 2003-11-17 19:40]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

trados"update TUs when you change one term

Advanced search







Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search