Cannot keep Spanish characters with Tag Editor
Thread poster: Maji6
Maji6
English to Spanish
Nov 17, 2003

When I save the target language from Tag Editor (using a .xml file) I lose all Spanish characters like the stress and "ñ". I know I can fix this manually resaving the .xml file into UTF-8 encoding but this should not be the best solution. I assume I can configure Tag Editor so that it does not convert the Spanish characters into "acute;" and such (which render the .xml file useless) Do you know how I should configure Tag Editor, then?
Maji


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Cannot keep Spanish characters with Tag Editor

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search