Lionbridge Translation Workspace: can't log in Word client
Thread poster: Marcus Malabad

Marcus Malabad  Identity Verified
Canada
Local time: 20:03
Member (2002)
German to English
+ ...
Feb 7, 2011

I'm using Lionbridge's Translation Workspace. TWP users will be familiar with the Word interface. I can't seem to connect in the TWS Word client. I enter the login details (username, password, tenancy) and get the ff error message: "Can't connect to the server translate.translationworkspace.com at port 80".

I have Windows XP, Office 2002 on a PC. I've downloaded the latest Translation Workspace client v. 2.93. I am not going through any proxy server/NAT. I did the recommended login troubleshooting steps (trace route to server, ping) and get a clear connection. What's odd is that I can log into the Web interface using the same login details.

Is there something in Word that I would need to change? Security settings, for example?


Direct link Reply with quote
 

Thomas Dihrberg  Identity Verified
Spain
Local time: 20:03
Member
Spanish to German
+ ...
Login problem Feb 7, 2011

Hi Marcus,

do you have any programs running at the same time? Port 80 is used for example by Skype and even if running in background you must shut it down totally in order to be able to work with another program using port 80.

rgds, Thomas


Direct link Reply with quote
 

Marcus Malabad  Identity Verified
Canada
Local time: 20:03
Member (2002)
German to English
+ ...
TOPIC STARTER
Skype Feb 8, 2011

Hi Thomas,
Yes, Skype was running in the background. I logged out and closed it altogether but that didn't help either. I also set my macro security to medium. Nothing has helped yet.
M


Direct link Reply with quote
 

Adam Łobatiuk  Identity Verified
Poland
Local time: 20:03
Member (2009)
English to Polish
+ ...
Windows Services Feb 8, 2011

Hi Marcus,

I stay away from TWB for a number of reasons, but I used to have similar problems with Logoport. If I remember correctly, the culprit was a Windows service that was disabled (I may have disabled it myself for bettter system performance). I can't remember what it was exactly, but it had to have something to do with networking and/or authentication. Try going through the list of your Windows services and enabling those that are disabled or changing manual to automatic.


Direct link Reply with quote
 

Marcus Malabad  Identity Verified
Canada
Local time: 20:03
Member (2002)
German to English
+ ...
TOPIC STARTER
Windows services Feb 8, 2011

Hi Adam,
Thanks for the reply! Where can I find these Windows services?
M


Direct link Reply with quote
 

Adam Łobatiuk  Identity Verified
Poland
Local time: 20:03
Member (2009)
English to Polish
+ ...
Services Feb 8, 2011

Control Panel > Administrative Tools > Services.

You can sort them by the StartUp Type column and see which are disabled.


Direct link Reply with quote
 

Marcus Malabad  Identity Verified
Canada
Local time: 20:03
Member (2002)
German to English
+ ...
TOPIC STARTER
Norton Scan Mar 29, 2011

Running a Norton 360 scan solves all issues

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Lionbridge Translation Workspace: can't log in Word client

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search