Competing CAT tools in Word
Thread poster: John Fossey

John Fossey  Identity Verified
Canada
Local time: 19:57
Member (2008)
French to English
Aug 11, 2011

With several CAT tools installed that work within Word, there always seems to be a competition for attention as soon as I start translating a document. When I hit the shortcut to start translating with Wordfast Classic, for example, a window pops up "Trados Workbench is not running!" and "Do you want to translate this document with the help of MetaTexis"... Of course, I can go to Document Templates and switch the other templates off, but as soon as I reopen Word, there they are back again demanding attention.

I don't want to delete them from the list of templates, just stop them from checking their own check box. Does anyone know how to do this?


Direct link Reply with quote
 

Hermann Bruns  Identity Verified
Local time: 01:57
English to German
The issues are caused by shortcut conflicts Aug 11, 2011

Hi John,

there is no other way than to temporarily deactivate the add-ins you do not need. For example, when you are using MetaTexis you should de-activate the TRADOS and Wordfast add-ins.

The issues you have reported are mainly caused by shortcut conflicts. In addition, some control functions might be used by two or more add-ins (e.g. input control). If all add-ins are running, you never know which of the three add-ins has got the priority.

These issues can only be overcome by de-activating the add-ins you are currently not using. There is no other way, I'm afraid.

Best regards
Hermann
Developer of MetaTexis for Word


Direct link Reply with quote
 

John Fossey  Identity Verified
Canada
Local time: 19:57
Member (2008)
French to English
TOPIC STARTER
De-activate or Reomve? Aug 11, 2011

Thanks Hermann.

I de-activate them by unchecking the checkbox in the "Global Templates and Add-Ins" box, but do you mean I have to actually remove them from the list?

De-activating isn't a problem but the next time I open Word, they've re-activated themselves.


Direct link Reply with quote
 

Oliver Walter  Identity Verified
United Kingdom
Local time: 00:57
Member (2005)
German to English
+ ...
The Startup folder Aug 11, 2011

John Fossey wrote:
De-activating isn't a problem but the next time I open Word, they've re-activated themselves.

That's probably because they are in the Word Startup folder, and therefore activated whenever Word starts. On my laptop, I chose not to put the Wordfast file (wordfast.dot) in the Word startup folder. On that computer, when I start Word, the Wordfast icon does not appear and if I want to use it, I select it in Tools > Templates and Add-Ins.
If you want to de-automate Wordfast that way, you should move wordfast.cfg, wordfast.dot and wordfast.ini into the folder where you want to keep them (perhaps a new folder called C:\wordfast\ or C:\CAT\Wordfast\ ).

HTH
Oliver


Direct link Reply with quote
 

Heinrich Pesch  Identity Verified
Finland
Local time: 02:57
Member (2003)
Finnish to German
+ ...
No problem here Aug 12, 2011

I have both WFC and Trados 8 in the Startup folder, also Finereader. But there is never a conflict. I use Word XP.
You can remove them from the list and put them back when they are needed, if they are not in the Startup-folder.


Direct link Reply with quote
 

sentrodil
Turkey
Local time: 03:57
wordfast can turn other templates off automatically Aug 12, 2011

I remember that there was a setting in Pandora's Box in wordfast classic which disables all other templates when wordfast is started... have been using it for years

Direct link Reply with quote
 

Dominique Pivard  Identity Verified
Local time: 02:57
Finnish to French
This is done by default Sep 1, 2011

sentrodil wrote:
I remember that there was a setting in Pandora's Box in wordfast classic which disables all other templates when wordfast is started... have been using it for years

Actually, Wordfast Classic disables all other templates by default, you don't need to use a Pandora's box command for that. However, there's a PB command that will tell Wordfast *not* to disable a given template (or all templates). That command is KeepTemplate=..., eg. KeepTemplate=All


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Competing CAT tools in Word

Advanced search







SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search