Problems with connection to the server in XLIFF Editor
Thread poster: Brekki
Feb 21, 2012

Hello, everybody!

Have a problem trying to connect to the server TM in the XLIFF editor although all credentials are ok. Such connection successfully established through the Word, but in the XLIFF editor no results.. What could be the possible problem? How it can be resolved?

Thanks in advance!


 

Anna Zboch
Local time: 18:51
Norwegian to Polish
+ ...
Same problem - did you resolve it? Jun 11, 2014

I have the same problem. Connection to the TW server with the Word plug-in works and TM returns hits quickly, but connection through XLIFF Editor fails. The few times it does connect, concordance search only says "Searching" and nothing happens, while concordance search through Word at the same time returns hits quickly. Most of the time XLIFF only returns error messages in connection to the server. What can this be?

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problems with connection to the server in XLIFF Editor

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search