Idiom WorldServer Desktop Workbench downloads dotnet to install while it is already installed
Thread poster: V S Rawat

V S Rawat
India
Local time: 18:44
English to Hindi
+ ...
Oct 20, 2012

I tried to install Idiom WorldServer Desktop Workbench and it went ahead downloading entire huge dotnet package.

I have dotnet latest versions already installed on my pc (w7)

how to prevent idiom from this redundant activity wasting my bandwidth and time?

I mean can I put my dotnet installation files in the same folder as idiom install package, so it will not download afresh, or what?

Thanks.
--
Rawat


Direct link Reply with quote
 

Dominique Pivard  Identity Verified
Local time: 16:14
Finnish to French
Same situation with Studio/MultiTerm & Java Oct 21, 2012

The same occurs when you install Studio and/or MultiTerm: both include Java 6 Update 24, which will be installed even if you already have a newer version (the latest version of Java 6 as of this writing is Update 37). Well, the Java 6 distribution is only 16 MB, so it's only a tiny part of the total Studio download (330 MB). Installing it takes no longer than a couple of minutes, so it's not the end of the world. You can uninstall it via Control Panel afterwards if you have a newer version, and it is a good idea to do so, for security reasons.

Direct link Reply with quote
 

Samuel Murray  Identity Verified
Netherlands
Local time: 15:14
Member (2006)
English to Afrikaans
+ ...
Disabling your internet? Oct 21, 2012

V S Rawat wrote:
I tried to install Idiom WorldServer Desktop Workbench and it went ahead downloading entire huge dotnet package.


Have you tried disabling your internet connection while you install it?


Direct link Reply with quote
 

V S Rawat
India
Local time: 18:44
English to Hindi
+ ...
TOPIC STARTER
gives error while installing. Oct 21, 2012

Dominique Pivard wrote:

The same occurs when you install Studio and/or MultiTerm: both include Java 6 Update 24, which will be installed even if you already have a newer version (the latest version of Java 6 as of this writing is Update 37). Well, the Java 6 distribution is only 16 MB, so it's only a tiny part of the total Studio download (330 MB). Installing it takes no longer than a couple of minutes, so it's not the end of the world. You can uninstall it via Control Panel afterwards if you have a newer version, and it is a good idea to do so, for security reasons.


Net 1.0 is not compatible with w7 so it will never install on w7 successfully.

Idiom downloads it and runs it, then net 1.0 installer takes control and gives message it is not compatible, so it aborts installation, and then idiom takes control back and checks for net 1.0 and doesn't find it installed, so gives an error that it is not there, and goes in loop to "download and install" retry/ cancel.

there is no ignore/ skip. we have to either remain again and again downloading net 1.0 which wouldn't install or we have to cancel the installation of idiom.


Thanks.


Direct link Reply with quote
 

V S Rawat
India
Local time: 18:44
English to Hindi
+ ...
TOPIC STARTER
without internet, it doesn' proceed Oct 21, 2012

Samuel Murray wrote:

V S Rawat wrote:
I tried to install Idiom WorldServer Desktop Workbench and it went ahead downloading entire huge dotnet package.


Have you tried disabling your internet connection while you install it?



yes, once I disconnected internet and ran idiom installer.

It gave error that it can't install net 1.0 file from the link it showsn, and goes into retry/ cancel loop. It didn't proceed to install further.


thanks.
--


Direct link Reply with quote
 

Samuel Murray  Identity Verified
Netherlands
Local time: 15:14
Member (2006)
English to Afrikaans
+ ...
Can't run it on Windows 7, AFAIK Oct 21, 2012

V S Rawat wrote:
Net 1.0 is not compatible with w7 so it will never install on w7 successfully.


Oh, wait, you're using Windows 7? So am I, and I have not been able to install Idiom on my Windows 7 either. I use VirtualBox with a Windows XP SP3 virtual box to run my Idiom on.

Samuel


Direct link Reply with quote
 

Dominique Pivard  Identity Verified
Local time: 16:14
Finnish to French
System requirements: up to Vista Nov 5, 2012

Samuel Murray wrote:
Oh, wait, you're using Windows 7? So am I, and I have not been able to install Idiom on my Windows 7 either.

I just downloaded Idiom WorldServer Desktop Workbench 9.0.1.60. The release notes PDF inside the ZIP state (under system requirements):

Supported operating systems:
Microsoft® Windows Vista®, all editions
Microsoft Windows XP, all editions
Microsoft Windows 2000 SP 4

Indeed, I tried to install it under both Windows 7 and Windows 8, and here is what I got:



The .exe (installer) inside the ZIP has a date stamp of 8-Feb-2010. For all practical purposes, it looks like Idiom WorldServer Desktop Workbench is abandonware. Since it is an SDL software, you should probably ask for confirmation on the SDL support forum.


Direct link Reply with quote
 

Dominique Pivard  Identity Verified
Local time: 16:14
Finnish to French
.NET 1.1, compatible with Windows 7 Nov 5, 2012

V S Rawat wrote:
Net 1.0 is not compatible with w7 so it will never install on w7 successfully.

Actually, the .NET version Idiom attempts to install is 1.1, and that is compatible with Windows 7 (so is 1.0, btw).

Here are the .NET versions installed on my Win7 laptop:



The problem is not with .NET compatibility, it is with the Idiom installer. I'm sure the actual Idiom program would work on Win7/Win8, if the installer was modified so as not to fail on the .NET part. Again, this is a question for SDL support.


Direct link Reply with quote
 

Dominique Pivard  Identity Verified
Local time: 16:14
Finnish to French
Answer from SDL Nov 5, 2012

Dominique Pivard wrote:
The .exe (installer) inside the ZIP has a date stamp of 8-Feb-2010. For all practical purposes, it looks like Idiom WorldServer Desktop Workbench is abandonware.

Here is the answer from Steven Barlow, Inside Sales Exécutive at SDL Language Technologies Division:

I can confirm that the version you are using is an older legacy version, so this will not run on modern operating systems like Windows 7 or 8.


Direct link Reply with quote
 

Shai Navé  Identity Verified
Israel
Local time: 16:14
Member
English to Hebrew
+ ...
Install it in compatibility mode as Windows XP SP3 Jan 7, 2013

Sorry for jumping into the discussion so late but I thought chiming in for the sake of those who might find this discussion at some point in the future (though by then it will probably be even less relevant).
The solution for installing the tool and the associated .Net 1.1 package in Windows 7 and 8 is installing it in compatibility mode as Windows XP SP3.

Right click the installation file > Properties > Compatibility [Tab] > Check the "Run this program in compatibility mode" check-box and choose "Windows XP (Service Pack 3) from the drop down list > Click OK to close all windows.

Then run the installation file as administrator (right clicking it and choosing that option) - just to be on the safe side - and the installation should start and complete, including the downloading and installation of the .Net 1.1 package, without any issues.

However, this solution doesn't necessarily prevent other incompatibility related issues that might arise while working with the tool on a project.


Direct link Reply with quote
 

Pieter Beens  Identity Verified
Netherlands
Member (2011)
English to Dutch
There is a solution... Feb 15, 2014

The configuration of Windows 8 prevents to instal Idiom Desktop Workbench.
For me workarounds did not work out.
I found a solution though. You can read it at http://www.vertaalt.nu/blog/sdl-idiom-desktop-workbench-windows-8/

[Edited at 2014-08-11 06:27 GMT]


Direct link Reply with quote
 
Post removed: This post was hidden by a moderator or staff member for the following reason: The poster requested to provide a correct link.

Sayda Pineda  Identity Verified
United States
Local time: 06:14
Member (2010)
English to Spanish
It works for Windows 8.1 Oct 16, 2014

Shai Navé wrote:


The solution for installing the tool and the associated .Net 1.1 package in Windows 7 and 8 is installing it in compatibility mode as Windows XP SP3.

Right click the installation file > Properties > Compatibility [Tab] > Check the "Run this program in compatibility mode" check-box and choose "Windows XP (Service Pack 3) from the drop down list > Click OK to close all windows.


[Edited at 2014-10-16 17:17 GMT]


Direct link Reply with quote
 

Sayda Pineda  Identity Verified
United States
Local time: 06:14
Member (2010)
English to Spanish
Solution for Wilndows 8.1.It works. Oct 16, 2014

Shai Navé wrote:


The solution for installing the tool and the associated .Net 1.1 package in Windows 7 and 8 is installing it in compatibility mode as Windows XP SP3.

Right click the installation file > Properties > Compatibility [Tab] > Check the "Run this program in compatibility mode" check-box and choose "Windows XP (Service Pack 3) from the drop down list > Click OK to close all windows.


Thank you for posting this Shai Navé. It worked for me.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Idiom WorldServer Desktop Workbench downloads dotnet to install while it is already installed

Advanced search







Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search